<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/campuslogo-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />
<link rel="pingback" href="https://middleburycampus.com/xmlrpc.php" />


<title>Spencer Prize Competition Cultivates Public Speaking Skills &#8211; The Middlebury Campus</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Spencer Prize Competition Cultivates Public Speaking Skills Comments Feed" href="https://middleburycampus.com/37629/features/spencer-prize-competition-cultivates-public-speaking-skills/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-104555395-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-104555395-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CPT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/middleburycampus.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Track Teams Gear Up for DIII New Englands' href='https://middleburycampus.com/37634/sports/track-teams-gear-up-for-diii-new-englands/' />
<link rel='next' title='Women’s Basketball Records Road Victory at Williams' href='https://middleburycampus.com/37641/sports/womens-basketball-records-road-victory-at-williams-2/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://middleburycampus.com/37629/features/spencer-prize-competition-cultivates-public-speaking-skills/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=37629' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F37629%2Ffeatures%2Fspencer-prize-competition-cultivates-public-speaking-skills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F37629%2Ffeatures%2Fspencer-prize-competition-cultivates-public-speaking-skills%2F&#038;format=xml" />

	<meta property="og:title" content="Spencer Prize Competition Cultivates Public Speaking Skills" />
	<meta property="og:type" content="article" />
	<meta name="author" content="ALLIE STEVENS" />
	<meta property="og:url" content="https://middleburycampus.com/37629/features/spencer-prize-competition-cultivates-public-speaking-skills/" />
	<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2018/02/Simone-color-900x596.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="596" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="Although public speaking is terrifying to many, it is also a skill cultivated and strengthened during our four years at Middlebury. To begin to break down barriers and fears of public speaking, the Oratory Now team organized the Spencer Prize competition, a speech competition for first-year students and sophomore Febs. Professor John Spencer, who gave..." />
	<meta name="description" content="Although public speaking is terrifying to many, it is also a skill cultivated and strengthened during our four years at Middlebury. To begin to break down barriers and fears of public speaking, the Oratory Now team organized the Spencer Prize competition, a speech competition for first-year students and sophomore Febs. Professor John Spencer, who gave..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform2499" action="https://middleburycampus.com/">
			<label for="s2499" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2499">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2499" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2499" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2499" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2017/07/iphonenameplate-475x145.png" class="headerimage" alt="The Student Newspaper at Middlebury College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2017/07/mbc-header-image_780-475x52.png" class="headerimage" alt="The Student Newspaper at Middlebury College" /></div><div class="headerlink headerlarge"><img src="https://middleburycampus.com/wp-content/uploads/2017/04/mbc-header-image_720.png" class="headerlink headerimage" alt="The Student Newspaper at Middlebury College" /></div><h1 style="display:none">The Middlebury Campus</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://middleburycampus.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://middleburycampus.com"><img src="https://middleburycampus.com/wp-content/uploads/2017/04/mbc-header-image_720.png" class="headerimage" alt="The Student Newspaper at Middlebury College" /></a></div><h1 style="display:none">The Middlebury Campus</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-35059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35059"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-35064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35064"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-35060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35060"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-35061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35061"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35063"><a href="https://middleburycampus.com/category/arts-sciences/">Arts &#038; Sciences</a></li>
<li id="menu-item-35062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35062"><a href="https://middleburycampus.com/category/features/">Features</a></li>
<li id="menu-item-36807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36807"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
<li id="menu-item-35810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35810"><a href="https://middleburycampus.com/print/">Subscribe</a></li>
<li id="menu-item-35811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35811"><a href="https://middleburycampus.com/masthead/">About</a></li>
<li id="menu-item-37294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37294"><a href="https://middleburycampus.com/contact/">Contact</a></li>
<li id="menu-item-37537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37537"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Spencer Prize Competition Cultivates Public Speaking Skills</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle37629' href='#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/02/Simone-color-900x596.jpg' alt='Simone+Edgar+Holmes' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle37629 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle37629' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle37629'><img id="imagesingle37629" src="https://middleburycampus.com/wp-content/uploads/2018/02/Simone-color.jpg" alt="Simone Edgar Holmes" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Simone Edgar Holmes</p><p class='photocreditremodal'><p class="photocredit">Benjy Renton</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle37629").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle37629]").remodal();
															inst.open();
															var slideshow_area_heightsingle37629 = $('.single-photo-container').height(); 
															var photo_heightsingle37629 = 994;
													
															if (photo_heightsingle37629 < slideshow_area_heightsingle37629 ) {
																var top_marginsingle37629 = (slideshow_area_heightsingle37629 - photo_heightsingle37629)/2;
																$('#imagesingle37629').css("margin-top", top_marginsingle37629);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000099");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Benjy Renton</p><p class="photocaption">Simone Edgar Holmes</p></div></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff/?writer=ALLIE%20STEVENS">ALLIE STEVENS</a></span><br /><span class="storydate"><span class="time-wrapper">February 14, 2018</span></span></p></div><span class="storycontent"><p class="p1">Although public speaking is terrifying to many, it is also a skill cultivated and strengthened during our four years at Middlebury. To begin to break down barriers and fears of public speaking, the Oratory Now team organized the Spencer Prize competition, a speech competition for first-year students and sophomore Febs.</p>
<p class="p1">Professor John Spencer, who gave 35 years of his life to Middlebury, was a strong advocate for the importance of public speaking and encouraged students, faculty, presidents and alumni to embrace its impact and value. Jeff Vallone ’97.5, a former advisee of Professor Spencer’s, recalls fondly Professor Spencer’s teaching in his first-year seminar. He spoke about the creative way that Spencer drilled his students and how it helped them grow throughout the semester.</p>
<p class="p1">According to Benjamin Powers, an Oratory Now associate, the Oratory Now team believes that this award helps build layers of community across campus by providing a venue for thoughtful speaking and listening. Powers explains that various groups of people worked together to ensure the success of this competition: the Oratory Now team sent out special invitations to faculty members to nominate first-years with great potential, and every Commons was invited to host a “Commons Championship,” which gave nominated students a platform to speak to a smaller group of their peers, friends, faculty and staff. Furthermore, each of the student nominees were offered one-on-one oratory coaching to aid in the preparation of the speeches that they would be giving at the Commons event. Posters, social media campaigns and a website were all created in order to publicize the event.</p>
<p class="p1">In January there were five Commons competitions, in which lounges were adopted into cozy fireside amphitheaters with music, soft lighting and a make-your-own-hot-chocolate bar. Each of the 46 competing students prepared a three-minute talk in response to the prompt, “Connect something you learned in a Middlebury class to something you care about. Can you get your Commons to care too?” Treasure Brooks ’21, the Cook Commons winner, said that participating in the Oratory Now competition was a great experience.</p>
<p class="p1">“I was so engaged by the eloquence and passion of the other speakers that I quickly lost interest in the competitive aspect and was just grateful to speak alongside such talented writers and orators”she said.</p>
<p class="p1">Edgar Holmes ’20.5, the Ross Commons winner, found thee experience challenging but enjoyable. “I thought that the expectation was high but the pressure was low, creating the perfect environment for students to share their experiences and ideas” he said.</p>
<p class="p1">The other three Commons winners, Katie Marshall, Jeremy Navarro and Amanda Werner, will all be joining Brooks and Edgar Holmes in the Grand Championship following February recess. This championship concludes with six-minute presentations from each Commons winner, with an additional two-minute “Lightning Q&amp;A” from the judges in the hall.</p>
<p class="p1">“Although I am slightly nervous, I am honored and excited to be representing Wonnacott Commons,” Amanda Werner said. While nerves are definitely present in all the competitors, a strong sense of gratitude and comradery is shared between them.</p>
<p class="p1">“I feel very supported by the fantastic Oratory Now team of producers and coaches and am incredibly proud of my fellow Commons champs!”Werner said.</p>
<p class="p1">Additionally, Brooks explains that she is filled with a lot of satisfaction for what she’s already accomplished, excitement for what’s to come, and most of all a lot of gratitude for Oratory Now presenting her with this opportunity.</p>
<p class="p1">The nominees performed in front of a total of 350 audience members, including a panel of three faculty judges who evaluated the speeches based on how compelling, persuasive and engaging they were. Within each Commons, a champion, two runners-up and a People’s Choice speaker were recognized, although only the commons champion will go on to compete in the Grand Championship. The judges at the Grand Championship will award the first annual Spencer Prize in Oratory to one of the five Commons champions based on their expanded speech and eloquence in receiving questions and giving adequate answers to the panel of special guest judges.</p>
<p class="p1">The Grand Championship will take place on Tuesday, Feb. 20 at 7:30 p.m. in Robinson Hall at the Mahaney Center for the Arts.</p>
</p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="https://middleburycampus.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="37629" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4239 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4239?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4239"></div>
<!-- End AdClerks Zone 4239 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37640/features/dining-hall-staff-innovates-with-dairy-free-ice-cream/">Dining Hall Staff Innovates with Dairy-Free Ice Cream</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37443/features/snow-removal-staff-tackles-winter-weather/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/SnowCrew-8-475x317.jpg' id='grow-stb37443'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37443/features/snow-removal-staff-tackles-winter-weather/">Snow Removal Staff Tackles Winter Weather</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37440/features/founder-of-moscow-times-discusses-media-in-russia/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/Russian-media-475x317.jpg' id='grow-stb37440'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37440/features/founder-of-moscow-times-discusses-media-in-russia/">Founder of Moscow Times Discusses Media in Russia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37437/features/time-editor-keynotes-women-leaders-summit/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/Gibbs-Color-475x356.jpg' id='grow-stb37437'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37437/features/time-editor-keynotes-women-leaders-summit/">Time Editor Keynotes Women Leaders Summit</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37434/features/math-professor-speaks-about-unproven-conjecture/">Math Professor Speaks About Unproven Conjecture</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37347/features/holistic-life-foundation-visits-celebrating-mlks-commitment-to-nonviolent-healing/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/Meditation-Color.jpg' id='grow-stb37347'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37347/features/holistic-life-foundation-visits-celebrating-mlks-commitment-to-nonviolent-healing/">Holistic Life Foundation Visits, Celebrating MLK’s Commitment to Nonviolent Healing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37354/features/diplomat-and-scholar-discusses-current-european-union-issues/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/Zajac-Color-e1516229425890-421x475.jpg' id='grow-stb37354'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37354/features/diplomat-and-scholar-discusses-current-european-union-issues/">Diplomat and Scholar Discusses Current European Union Issues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37350/features/cathy-davidson-speaks-about-modern-university-system/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/01/New-Education-Color-307x475.jpg' id='grow-stb37350'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37350/features/cathy-davidson-speaks-about-modern-university-system/">Cathy Davidson Speaks About Modern University System</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/37198/features/poetic-justice-10-years-later-parini-reflects-on-the-destruction/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2017/12/frost-cabin_wikipedia-475x202.jpg' id='grow-stb37198'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spencer Prize Competition Cultivates Public Speaking Skills'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37198/features/poetic-justice-10-years-later-parini-reflects-on-the-destruction/">Poetic Justice, 10 Years Later: Parini Reflects on the Destruction</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://middleburycampus.com/37192/features/chellis-house-invites-speaker-to-tell-personal-story-of-human-trafficking/">Chellis House Invites Speaker to Tell Personal Story of Human Trafficking</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#eee");
					$('.stb_right').css("border-color", "#eee");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#eee");
					$('.stb_left').css("border-color", "#eee");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4240 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4240?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4240"></div>
<!-- End AdClerks Zone 4240 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/middcampus">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform8142" action="https://middleburycampus.com/">
			<label for="s8142" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8142">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8142" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8142" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8142" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</div></body></html>