<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/campuslogo-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />
<link rel="pingback" href="https://middleburycampus.com/xmlrpc.php" />


<title>Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground &#8211; The Middlebury Campus</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground Comments Feed" href="https://middleburycampus.com/41619/local/listen-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CPT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20181025' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Democrats Sweep Addison County Races' href='https://middleburycampus.com/41520/local/democrats-sweep-addison-county/' />
<link rel='next' title='One Year After Opening, The Rough Cut Announces Closure' href='https://middleburycampus.com/41698/local/one-year-after-opening-the-rough-cut-to-close-its-doors/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://middleburycampus.com/41619/local/listen-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=41619' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F41619%2Flocal%2Flisten-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F41619%2Flocal%2Flisten-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground%2F&#038;format=xml" />

	<meta property="og:title" content="Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground" />
	<meta property="og:type" content="article" />
	<meta name="author" content="ROSE ADAMS " />
	<meta property="og:url" content="https://middleburycampus.com/41619/local/listen-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground/" />
	<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="Summary of Listen Up! concert by indie pop bands U.S. Girls and tUnE-yArDs in Burlington." />
	<meta name="description" content="Summary of Listen Up! concert by indie pop bands U.S. Girls and tUnE-yArDs in Burlington." />
	<meta property="article:section" content="Local" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9435" action="https://middleburycampus.com/">
			<label for="s9435" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9435">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9435" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9435" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9435" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="https://middleburycampus.com/subscription/">Subscribe</a></li>
<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://middleburycampus.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-39254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39254"><a href="https://middleburycampus.com/print/">Archives</a></li>
<li id="menu-item-39988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39988"><a href="https://middleburycampus.com/news-tips/">News Tips</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li id="menu-item-39296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li id="menu-item-39989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-5.png" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><div class="headerlink headermedium" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-4.png" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><div class="headerlink headerlarge"><img src="https://middleburycampus.com/wp-content/uploads/2018/10/Header.png" class="headerlink headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><h1 style="display:none">The Middlebury Campus</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://middleburycampus.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://middleburycampus.com"><img src="https://middleburycampus.com/wp-content/uploads/2018/10/Header.png" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><h1 style="display:none">The Middlebury Campus</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-menu-official-container"><ul id="menu-main-menu-official-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1100;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-41619'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff/?writer=ROSE%20ADAMS">ROSE ADAMS</a></span><br /><span class="storydate"><span class="time-wrapper">November 7, 2018</span></span></p></div><span class="storycontent"><div id="attachment_41621" style="width: 650px" class="wp-caption aligncenter"><img class=" wp-image-41621" src="https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus.jpeg" alt="" width="640" height="853" srcset="https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus.jpeg 1126w, https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus-356x475.jpeg 356w, https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus-768x1024.jpeg 768w, https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus-675x900.jpeg 675w, https://middleburycampus.com/wp-content/uploads/2018/11/7.-a-garbus-300x400.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text"><span class="photocreditinline">ROSE ADAMS/MIDDLEBURY CAMPUS </span><br />Merrill Garbus of Tune-Yards performs at Higher Ground on Halloween decked out in a bee costume.</p></div>
<p id='graph2'><span style="font-weight: 400;">Last Wednesday, Oct. 31, the indie-pop bands U.S. Girls and tUnE-yArDs brought their electric tunes and energy to Higher Ground. The Burlington venue, which regularly hosts popular indie musicians, was dressed for the occasion: cobwebs stretched across the ballroom’s walls, orange lights flashed, and fog obscured the stage. Although turnout was smaller than I had expected (“It’s a school night,” Tune-Yards’ Merrill Garbus reminded us), the bands’ music showcased their fun, yet lyrically-complex repertoire.</span></p>
<p id='graph3'><span style="font-weight: 400;">The concert opened with U.S. Girls, the experimental pop project of Meghan Remy. Dressed as a “sexy nun,” Remy took the stage with eight other musicians that, together, looked like the band from the Muppets (among them, a banana, a clown, and Kenny from South Park).</span></p>
<p id='graph4'><span style="font-weight: 400;">Throughout their set, the group performed with dynamic energy, livening up the sometimes melancholy songs on U.S. Girls’ latest album, “In a Poet Unlimited.” Fast-tempoed renditions of “Pearly Gates” and “Rosebud” resembled 80s funk songs, mixing saxophone solos with synth refrains, Congo drums, and two electric guitars. Remy performed alongside another singer—also dressed as a nun—and their breathy, soprano voices sometimes faded into whispers, howls, or moans. Towards the end of their set, the two singers sunk down to the floor and then rose slowly, clawing the air like zombies as the funk music slowly built behind them. While the crowd remained small, the audience bopped enthusiastically to U.S. Girls’ songs, and thanked them with a warm applause.</span></p>
<p id='graph5'><span style="font-weight: 400;">By the time Merrill Garbus, the front woman of Tune-Yards, emerged on stage, the crowd had begun to fill into Higher Ground’s mid-size ballroom. Concert-goers buzzed with excitement, their cat ears and witch hats puncturing my sightline. Compared to U.S. Girls’ elaborate, 9-piece band, Tune-Yards’ setup was basic: only Garbus, her collaborator and bassist Nate Brenne, and a drummer appeared on stage. </span></p>
<p id='graph6'><span style="font-weight: 400;">Their set combined fan favorites, like “Gangsta” and “Powa”, with songs from their latest album, “I can feel you creep into my private life”, released in January. The mix was diverse but still cohesive: while the new songs matched the vivacity of older classics, their lyrics felt more political and cutting. In “ABC 123” for example, Garbus sings, “Sitting in the middle of the sixth extinction / Silently suggesting the investment in a generator.” Garbus imbued her lyrics with Tune-Yards’ signature humor (AKA, silly meets oh-no-I’m-serious). Dressed in a bee bib with two jiggling antennas, she danced around the stage, pantomimed and clasped her face as if in “The Scream.”</span></p>
<p id='graph7'><span style="font-weight: 400;">In concert, Garbus’ musical prowess became apparent. Rather than layering instruments, she looped vocal tracks, ukulele lines and miscellaneous recordings, creating a chorus of eclectic sounds. Her looper pedal sometimes caught noises from the audience—an effect that I appreciated. (You don’t go to a concert to hear what you can hear on Spotify!) </span></p>
<p id='graph8'><span style="font-weight: 400;">Most impressive though, was Garbus’ voice. Spanning what must be at least two octaves, she hit every note with equal power, a touch of raspiness, and even some sweetness. From whispers to shouts, she maintained the same timbre and perfect pitch. Her bee antennas swung off, but her voice never wavered, which, to me, stuck out as the highlight of the show.</span></p>
<p id='graph9'><span style="font-weight: 400;">Tune-Yards closed the night with one of their biggest hits from “I can feel you creep”, a poppy  song called “Heart Attack.” Before exiting the stage, Garbus waved to the cheering crowd. “Go vote,” she said. “Take care of each other.”</span></p>
<p id='graph10'><span style="font-weight: 400;">While Tune-Yards and U.S. Girls wrapped up their U.S. tour last week, November at Higher Ground is jam-packed with concerts. On Saturday, Oct. 11, Vancouver Sleep Clinic will open for Kasbo—a Swedish electronic producer—and on Wednesday, Oct. 14, you can catch the Weeks, an alt-rock band from Mississippi. For showtimes, tickets, or more information, visit</span><a href="https://www.highergroundmusic.com/"><span style="font-weight: 400;"> https://www.highergroundmusic.com</span></a><span style="font-weight: 400;">.</span></p>
</p><div id="story_bottom"></div></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F41619%2Flocal%2Flisten-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Listen+Up%21+Concert+Review%3A+U.S.+Girls+and+Tune-Yards+at+Higher+Ground&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D41619" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '41619';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="https://middleburycampus.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="41619" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget1 widgettitle">Trending Stories</div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://middleburycampus.com/37226/news/inside-midd-football-players-decision-to-kneel-during-anthem/" title="Why Two Middlebury Football Players Decided to Kneel During the National Anthem"><img src="https://middleburycampus.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-7.35.57-PM-70x70.png" alt="Why Two Middlebury Football Players Decided to Kneel During the National Anthem"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/37226/news/inside-midd-football-players-decision-to-kneel-during-anthem/">Why Two Middlebury Football Players Decided to Kneel During the National Anthem</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://middleburycampus.com/39826/local/he-was-too-good-remembering-former-college-employee-suad-teocanin/" title="&#8220;He was too good&#8221;: Remembering Former College Employee Suad Teocanin"><img src="https://middleburycampus.com/wp-content/uploads/2018/09/Teocanin-1-70x70.jpg" alt="&#8220;He was too good&#8221;: Remembering Former College Employee Suad Teocanin"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/39826/local/he-was-too-good-remembering-former-college-employee-suad-teocanin/">&#8220;He was too good&#8221;: Remembering Former College Employee Suad Teocanin</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://middleburycampus.com/39502/local/from-carols-to-the-lobby-stores-are-closing-in-downtown-middlebury/" title="From Carol&#8217;s to The Lobby, Stores are Closing in Downtown Middlebury"><img src="https://middleburycampus.com/wp-content/uploads/2018/09/IMG_4727-1-70x70.jpg" alt="From Carol&#8217;s to The Lobby, Stores are Closing in Downtown Middlebury"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/39502/local/from-carols-to-the-lobby-stores-are-closing-in-downtown-middlebury/">From Carol&#8217;s to The Lobby, Stores are Closing in Downtown Middlebury</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/40547/opinion/faculty-bring-the-books-back/">Faculty: Bring the Books Back</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://middleburycampus.com/40031/opinion/we-support-survivors/" title="We Support Survivors"><img src="https://middleburycampus.com/wp-content/uploads/2018/09/Image.png-1-70x70.jpeg" alt="We Support Survivors"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/40031/opinion/we-support-survivors/">We Support Survivors</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div class='widgetwrap sno-animate sno-sno_text-5' style=''><div class="widget1 widgettitle">The Campus Voice</div><div class="widgetbody1" style="">
			<div class="snotextwidget">			

				<p><iframe width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/512621964&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class='widgetwrap sno-animate sno-sno_text-4' style=''><div class="widget1 widgettitle">Twitter Feed</div><div class="widgetbody1" style="">
			<div class="snotextwidget">			

				<a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" href="https://twitter.com/middcampus?ref_src=twsrc%5Etfw">Tweets by middcampus</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41698/local/one-year-after-opening-the-rough-cut-to-close-its-doors/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/11/roughcut_aidan-475x317.jpg' id='grow-stb41698'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41698').mouseenter(function() {
   											$('#grow-stb41698').removeClass('shrink');
   											$('#grow-stb41698').removeClass('grow');
   											$('#grow-stb41698').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41698').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://middleburycampus.com/41698/local/one-year-after-opening-the-rough-cut-to-close-its-doors/">One Year After Opening, The Rough Cut Announces Closure</a></p></li><li class='stb-top-row'><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://middleburycampus.com/41617/local/11th-annual-spooktacular-captures-halloween-spirit-in-middlebury/">11th Annual Spooktacular Captures Halloween Spirit in Middlebury</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41520/local/democrats-sweep-addison-county/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/11/IMG_3722-1-1-475x356.jpeg' id='grow-stb41520'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41520').mouseenter(function() {
   											$('#grow-stb41520').removeClass('shrink');
   											$('#grow-stb41520').removeClass('grow');
   											$('#grow-stb41520').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41520').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://middleburycampus.com/41520/local/democrats-sweep-addison-county/">Democrats Sweep Addison County Races</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41514/local/democrats-hardy-and-bray-win-vt-senate/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/11/DSC_0283-475x315.jpg' id='grow-stb41514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41514').mouseenter(function() {
   											$('#grow-stb41514').removeClass('shrink');
   											$('#grow-stb41514').removeClass('grow');
   											$('#grow-stb41514').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41514').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://middleburycampus.com/41514/local/democrats-hardy-and-bray-win-vt-senate/">Dems Hardy and Bray Win Big in Vermont Senate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41133/local/hallquist-presents-progressive-vision-for-states-future/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/10/Hallquist-475x298.jpg' id='grow-stb41133'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41133').mouseenter(function() {
   											$('#grow-stb41133').removeClass('shrink');
   											$('#grow-stb41133').removeClass('grow');
   											$('#grow-stb41133').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41133').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41133/local/hallquist-presents-progressive-vision-for-states-future/">Hallquist Presents Progressive Vision for State&#8217;s Future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41147/local/incumbent-scott-favored-to-win-says-stay-the-course/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/10/Phil-Front-Page-475x441.jpg' id='grow-stb41147'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41147').mouseenter(function() {
   											$('#grow-stb41147').removeClass('shrink');
   											$('#grow-stb41147').removeClass('grow');
   											$('#grow-stb41147').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41147').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41147/local/incumbent-scott-favored-to-win-says-stay-the-course/">Incumbent Scott, Favored to Win, Says Stay the Course</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41161/local/more-women-running-for-office-in-vermont-nation-than-ever-before/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/10/womenps-475x298.jpg' id='grow-stb41161'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41161').mouseenter(function() {
   											$('#grow-stb41161').removeClass('shrink');
   											$('#grow-stb41161').removeClass('grow');
   											$('#grow-stb41161').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41161').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41161/local/more-women-running-for-office-in-vermont-nation-than-ever-before/">More Women Running For Office in Vermont, Nation Than Ever Before</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41170/local/packed-addison-county-senate-race-most-expensive-in-history/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/11/DSC_1738-475x316.jpg' id='grow-stb41170'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41170').mouseenter(function() {
   											$('#grow-stb41170').removeClass('shrink');
   											$('#grow-stb41170').removeClass('grow');
   											$('#grow-stb41170').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41170').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41170/local/packed-addison-county-senate-race-most-expensive-in-history/">Packed Addison County Senate Race Most Expensive in History</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41070/local/vermont-leads-nation-in-voter-registration-rate-topping-90/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/10/vermont-legislative-copy-475x238.jpg' id='grow-stb41070'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41070').mouseenter(function() {
   											$('#grow-stb41070').removeClass('shrink');
   											$('#grow-stb41070').removeClass('grow');
   											$('#grow-stb41070').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41070').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41070/local/vermont-leads-nation-in-voter-registration-rate-topping-90/">Vermont Leads Nation in Voter Registration Rate, Topping 90%</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41209/local/congressman-welch-on-politics-here-and-nationwide/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/10/peter-welch-475x267.jpg' id='grow-stb41209'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41209').mouseenter(function() {
   											$('#grow-stb41209').removeClass('shrink');
   											$('#grow-stb41209').removeClass('grow');
   											$('#grow-stb41209').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41209').addClass('shrink');
   										});});</script><p class='stb-cat'>Election 2018</p><p class="relatedtitle"><a href="https://middleburycampus.com/41209/local/congressman-welch-on-politics-here-and-nationwide/">Congressman Welch on Politics Here and Nationwide</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#eee");
					$('.stb_right').css("border-color", "#eee");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#eee");
					$('.stb_left').css("border-color", "#eee");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://middleburycampus.com">The Middlebury Campus</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Middlebury College&#039;s only student-run newspaper.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39331"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
<li id="menu-item-39144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39144"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
<li id="menu-item-39268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39268"><a href="https://middleburycampus.com/about/">About</a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39146"><a href="https://middleburycampus.com/contact/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://middleburycampus.com/41619/local/listen-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F41619%2Flocal%2Flisten-up-concert-review-u-s-girls-and-tune-yards-at-higher-ground%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Listen+Up%21+Concert+Review%3A+U.S.+Girls+and+Tune-Yards+at+Higher+Ground&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D41619" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '41619';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-5.png" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">Listen Up! Concert Review: U.S. Girls and Tune-Yards at Higher Ground</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
					$('.sno-menu').css({ background: '#000000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>