<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/campuslogo-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />
<link rel="pingback" href="https://middleburycampus.com/xmlrpc.php" />


<title>New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday &#8211; The Middlebury Campus</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday Comments Feed" href="https://middleburycampus.com/42307/arts-academics/new-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CPT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20181208' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sabine Poux' href='https://middleburycampus.com/35899/uncategorized/sabine-poux/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://middleburycampus.com/42307/arts-academics/new-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=42307' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F42307%2Farts-academics%2Fnew-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F42307%2Farts-academics%2Fnew-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday%2F&#038;format=xml" />

	<meta property="og:title" content="New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday" />
	<meta property="og:type" content="article" />
	<meta name="author" content="SARAH ASCH" />
	<meta property="og:url" content="https://middleburycampus.com/42307/arts-academics/new-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday/" />
	<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2019/01/dwightgarner-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="Dwight Garner, a book critic at The New York Times, says the best part of his job is also the hardest: just keeping up. “There’s this fear of missing something,” he said, explaining that more than 20 books arrive at his apartment every day. His tries to keep as much on his radar as possible, from..." />
	<meta name="description" content="Dwight Garner, a book critic at The New York Times, says the best part of his job is also the hardest: just keeping up. “There’s this fear of missing something,” he said, explaining that more than 20 books arrive at his apartment every day. His tries to keep as much on his radar as possible, from..." />
	<meta property="article:section" content="Arts &amp; Academics" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6622" action="https://middleburycampus.com/">
			<label for="s6622" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6622">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6622" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6622" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6622" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="https://middleburycampus.com/subscription/">Subscribe</a></li>
<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://middleburycampus.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-39254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39254"><a href="https://middleburycampus.com/print/">Archives</a></li>
<li id="menu-item-39988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39988"><a href="https://middleburycampus.com/news-tips/">News Tips</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li id="menu-item-39296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li id="menu-item-39989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://middleburycampus.com#mobile">The Middlebury Campus</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://middleburycampus.com">The Middlebury Campus</a></h1><p>Middlebury College&#039;s only student-run newspaper.</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-official-container"><ul id="menu-main-menu-official-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 1100;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-42307'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle42307' href='#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/01/dwightgarner-900x506.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle42307 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle42307' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle42307 '><img id="imagesingle42307" src="https://middleburycampus.com/wp-content/uploads/2019/01/dwightgarner.png" alt="" class="enlarged-photo" data-width="1334" data-height="750"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle42307").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle42307]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle42307 = $('.single-photo-container').height(); 
															var photo_heightsingle42307 = 750;
													
															if (photo_heightsingle42307 < slideshow_area_heightsingle42307 ) {
																var top_marginsingle42307 = (slideshow_area_heightsingle42307 - photo_heightsingle42307)/2;
																$('#imagesingle42307').css("margin-top", top_marginsingle42307);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle42307").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff/?writer=SARAH%20ASCH">SARAH ASCH</a></span><br /><span class="storydate"><span class="time-wrapper">January 15, 2019</span></span></p></div><span class="storycontent"><p>Dwight Garner, a book critic at <em>The New York Times</em>, says the best part of his job is also the hardest: just keeping up.</p>
<p>“There’s this fear of missing something,” he said, explaining that more than 20 books arrive at his apartment every day. His tries to keep as much on his radar as possible, from work by established authors to books out of smaller publishing houses. The latter he reads in the hopes of stumbling upon something fresh.</p>
<p>“The best feeling a critic can have is discovering a new author,” he said. “A lot of my time is spent in my desk chair in my apartment reading through the books I get.”</p>
<p>Garner, who graduated from Middlebury College in 1988, will return this Wednesday, Jan. 16, to discuss his career and how his college experience helped him hone his critical skills. The talk, which will take place in McCardell Bicentennial Hall Room 220 at 4:30 p.m., is part of the college’s Meet the Press lecture series.</p>
<p>Garner looks back fondly on his time in college, where he studied the great critics in class and found his own voice at the <em>Middlebury Campus </em>newspaper. His career as a college critic was aided by then-owner of the Vermont Book Shop, Dike Blair, who allowed Garner to take books for free in order to review them.</p>
<p>His reviews soon caught the attention of Vermont newspapers, and he started writing for the Vanguard Press in Burlington among other publications. Garner also worked at the <em>Addison Independent </em>while in college, which he recalled fondly as one of his formative journalistic experiences.</p>
<p>After college he stayed in Vermont to freelance and work odd jobs.</p>
<p>“Criticism,” he noted, “is no way to make a living, then or now, unless you’re very lucky.”</p>
<p>When he moved to New York, Garner worked for “Harper’s Bazaar” and was among the founding editors of “Salon Magazine” before <em>The New York Times </em>hired him in 1998 to be the editor at the <em>Times Book Review</em>. Ten years later, he transitioned to writing reviews for the regular paper.</p>
<p>Garner views critics as people who feel an innate need to participate in conversations about “all kinds of culture, high culture, low culture, everything.”</p>
<p>“To be a critic, you have to read everything all the time,” he said, explaining that the profession requires one to value ideas and want to keep up with everything new.</p>
<p>He pointed to two recent trends in literature, including a new generation of prolific female writers.</p>
<p>“There’s this vanguard right now of really smart, idiosyncratic female writers who don’t sound like anyone else writing right now,” he said. “You have a sense of these young writers figuring things out in public, and it’s impossible to predict where they are going but I want to be along for the ride.”</p>
<p>Garner also noted that he has already seen the early effects of the Trump presidency in new fiction. He predicted that, going forward, this administration would have a “seismic impact” on the literary world.</p>
<p>“I’ll be more than curious to see how our best fiction writers respond to this era,” Garner said.</p>
<p>When asked if he had any recommendations for Vermonters, he turned to an old favorite from college called “Total Loss Farm” by Raymond Mungo. Published in the 1970s, the book follows a hippie commune in Vermont founded by radical journalists.</p>
<p>“There’s not enough weirdness in the world anymore and that’s true of writing and writers as well,” he said of the book, which he once called “the best and also the loopiest of the commune books.”</p>
<p>“It’s a good Vermont book to have on your shelf,” he said, adding, “In fact, you’re not a true Vermonter unless you have this on your shelf.</p>
<p><em><strong>A version of this article originally appeared in The Addison Independent. </strong></em></p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F42307%2Farts-academics%2Fnew-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New+York+Times+Book+Critic+Dwight+Garner+%26%238217%3B88+Returns+to+Campus+Wednesday&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D42307" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '42307';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='https://middleburycampus.com/staff/?writer=SARAH+ASCH'><div class='sc_title'>SARAH ASCH, Editor-at-Large</div></a><div class='sc_bio' style='width:100%;'><p>Sarah Asch ’19.5 is an editor at large.<br />
<br />
She previously served as senior features editor, features editor, and staff writer.<br />
<br />
Asch is majoring in...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="https://middleburycampus.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="42307" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget1 widgettitle">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://middleburycampus.com/42156/local/new-owners-embrace-community-of-ripton-country-store/" title="New Owners Embrace Community of Ripton Country Store"><img src="https://middleburycampus.com/wp-content/uploads/2018/12/IEC-Storefront-Color-70x70.jpg" alt="New Owners Embrace Community of Ripton Country Store"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/42156/local/new-owners-embrace-community-of-ripton-country-store/">New Owners Embrace Community of Ripton Country Store</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://middleburycampus.com/42266/news/two-years-after-murray-college-drafts-new-protest-policies/" title="Two Years After Murray, College Drafts New Protest Policies"><img src="https://middleburycampus.com/wp-content/uploads/2018/12/DACA-michael-oharacampus-70x70.jpg" alt="Two Years After Murray, College Drafts New Protest Policies"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/42266/news/two-years-after-murray-college-drafts-new-protest-policies/">Two Years After Murray, College Drafts New Protest Policies</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://middleburycampus.com/41944/arts-academics/analyzing-growth-in-the-computer-science-department/" title="160 Strong: the Rise of Computer Science at Middlebury"><img src="https://middleburycampus.com/wp-content/uploads/2018/11/IMGL2020-70x70.jpg" alt="160 Strong: the Rise of Computer Science at Middlebury"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/41944/arts-academics/analyzing-growth-in-the-computer-science-department/">160 Strong: the Rise of Computer Science at Middlebury</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/42001/opinion/counting-the-costs-of-applying-ed-in-the-nescac/">Counting the Costs of Applying ED in the NESCAC</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/42284/news/no-more-24-7-library-for-finals/">No More 24/7 Library For Finals</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div class='widgetwrap sno-animate sno-sno_text-5' style=''><div class="widget1 widgettitle">The Campus Voice</div><div class="clear"></div><div class="widgetbody1" style="">
			<div class="snotextwidget">			

				<p><iframe width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/512621964&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class='widgetwrap sno-animate sno-sno_text-4' style=''><div class="widget1 widgettitle">Twitter Feed</div><div class="clear"></div><div class="widgetbody1" style="">
			<div class="snotextwidget">			

				<a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" href="https://twitter.com/middcampus?ref_src=twsrc%5Etfw">Tweets by middcampus</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/42137/arts-academics/jupiter-quartet-leaves-listeners-starry-eyed/">Jupiter Quartet Leaves Listeners Starry-Eyed</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/42139/arts-academics/the-librarian-is-in-32/">The Librarian Is In</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/42141/arts-academics/iso-showcases-midd-worldwide/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/12/iso2-475x317.jpg' id='grow-stb42141'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb42141').mouseenter(function() {
   											$('#grow-stb42141').removeClass('shrink');
   											$('#grow-stb42141').removeClass('grow');
   											$('#grow-stb42141').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb42141').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/42141/arts-academics/iso-showcases-midd-worldwide/">ISO Showcases ‘Midd Worldwide’</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/42148/arts-academics/women-at-the-helm-in-men-on-boats/">Women at the Helm in ‘Men on Boats’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/42153/arts-academics/reel-critic-baskets-season-3/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/12/Baskets_FX.png' id='grow-stb42153'  style='width:70px;min-width:70px;' class='catboxphoto' alt='New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb42153').mouseenter(function() {
   											$('#grow-stb42153').removeClass('shrink');
   											$('#grow-stb42153').removeClass('grow');
   											$('#grow-stb42153').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb42153').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/42153/arts-academics/reel-critic-baskets-season-3/">Reel Critic: ‘Baskets’ Season 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/41944/arts-academics/analyzing-growth-in-the-computer-science-department/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2018/11/IMGL2020-475x356.jpg' id='grow-stb41944'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb41944').mouseenter(function() {
   											$('#grow-stb41944').removeClass('shrink');
   											$('#grow-stb41944').removeClass('grow');
   											$('#grow-stb41944').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb41944').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/41944/arts-academics/analyzing-growth-in-the-computer-science-department/">160 Strong: the Rise of Computer Science at Middlebury</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/41932/arts-academics/reel-critic-shoplifters/">Reel Critic: Shoplifters</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/41934/arts-academics/the-librarian-is-in-31/">The Librarian Is In</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/41936/arts-academics/showing-up-for-racial-justice-sparks-conversation-at-the-marquis/">‘Showing Up for Racial Justice’ Sparks Conversation at the Marquis</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/41939/arts-academics/break-the-silence-encourages-storytelling-unites-women/">‘Break the Silence’ Encourages Storytelling, Unites Women</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://middleburycampus.com">The Middlebury Campus</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Middlebury College&#039;s only student-run newspaper.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39331"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
<li id="menu-item-39144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39144"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
<li id="menu-item-39268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39268"><a href="https://middleburycampus.com/about/">About</a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39146"><a href="https://middleburycampus.com/contact/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://middleburycampus.com/42307/arts-academics/new-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F42307%2Farts-academics%2Fnew-york-times-book-critic-dwight-garner-88-returns-to-campus-wednesday%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New+York+Times+Book+Critic+Dwight+Garner+%26%238217%3B88+Returns+to+Campus+Wednesday&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D42307" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '42307';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-5.png" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">New York Times Book Critic Dwight Garner &#8217;88 Returns to Campus Wednesday</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39296"><a href="https://middleburycampus.com/campusvoice/">The Campus Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39989"><a href="https://middleburycampus.com/category/best-of/">Best Of</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
					$('.sno-menu').css({ background: '#000000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>