<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/campuslogo-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />


<title>Funny Femme Fest rewrites the comedy narrative &#8211; The Middlebury Campus</title>
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Funny Femme Fest rewrites the comedy narrative Comments Feed" href="https://middleburycampus.com/46220/arts-academics/funny-femme-fest-rewrites-the-comedy-narrative/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CPT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20190915' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sophie Shao and Friends kick off Performing Arts Series' href='https://middleburycampus.com/46238/arts-academics/46238/' />
<link rel='next' title='&#8220;Votes&#8230; for women?&#8221; exhibit opens at Middlebury College Museum of Art' href='https://middleburycampus.com/46223/arts-academics/votes-for-women-exhibit-opens-at-middlebury-college-museum-of-art/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://middleburycampus.com/46220/arts-academics/funny-femme-fest-rewrites-the-comedy-narrative/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=46220' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F46220%2Farts-academics%2Ffunny-femme-fest-rewrites-the-comedy-narrative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F46220%2Farts-academics%2Ffunny-femme-fest-rewrites-the-comedy-narrative%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Funny Femme Fest rewrites the comedy narrative" />
<meta property="og:type" content="article" />
<meta name="author" content="ROSE EVANS" />
<meta property="og:url" content="https://middleburycampus.com/46220/arts-academics/funny-femme-fest-rewrites-the-comedy-narrative/" />
<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="Some say comedy is a boy’s club &#8230; but the joke’s on them! " />
	<meta name="description" content="Some say comedy is a boy’s club &#8230; but the joke’s on them! " />
	<meta property="article:section" content="Arts &amp; Academics" />
	<meta property="article:tag" content="comedy,middlebury discount comedy" />
<!-- End of Facebook Meta Tags -->


<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9106" action="https://middleburycampus.com/">
			<div class="search-button-container" id="searchthis9106">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9106" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9106" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9106" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9106" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="https://middleburycampus.com/subscription/">Subscribe</a></li>
<li id="menu-item-45986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45986"><a href="https://middleburycampus.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-39254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39254"><a href="https://middleburycampus.com/print/">Archives</a></li>
<li id="menu-item-39988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39988"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li id="menu-item-42776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li id="menu-item-45262" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://middleburycampus.com#mobile">The Middlebury Campus</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://middleburycampus.com">The Middlebury Campus</a></h1><p>Middlebury College&#039;s only student-run newspaper.</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-official-container"><ul id="menu-main-menu-official-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-46220' class='snopostid'><div id='classic_story' class='sno-story-46220'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Funny Femme Fest rewrites the comedy narrative</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff/?writer=ROSE%20EVANS" class="creditline">ROSE EVANS</a> and <a href="https://middleburycampus.com/staff/?writer=SOPHIA%20HILAND" class="creditline">SOPHIA HILAND</a></span><br /><span class="storydate"><span class="time-wrapper">September 26, 2019</span></span></p></div><span class="storycontent"><div id="attachment_46221" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-46221" class="aligncenter size-large wp-image-46221" src="https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-900x600.jpg" alt="" width="900" height="600" srcset="https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-900x600.jpg 900w, https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-475x317.jpg 475w, https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-768x512.jpg 768w, https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-122x80.jpg 122w, https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch-300x200.jpg 300w, https://middleburycampus.com/wp-content/uploads/2019/09/Women-in-sketch.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><p id="caption-attachment-46221" class="wp-caption-text"><span class="photocreditinline">MAX PADILLA/THE MIDDLEBURY CAMPUS</span></p></div>
<p>Some say comedy is a boy’s club &#8230; but the joke’s on them!<span class="Apple-converted-space"> </span></p>
<p>Last Friday and Saturday evenings, Sept. 20–21, Middlebury students gathered in Coltrane Lounge to learn about sketch comedy from some leading comics on campus. <span class="Apple-converted-space"> </span></p>
<p>The workshop, led by female-identifying members of the student-run sketch comedy group Middlebury Discount Comedy (<span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.facebook.com/MDComedy/">MDC</a></span>), was part of a larger program this past weekend called the Funny Femme Fest. The Femme Fest was a celebration of women in comedy and comprised of four workshops over the course of two days meant to encourage diverse voices in comedy.<span class="Apple-converted-space"> </span></p>
<p>In addition to MDC’s Friday session, the festival included a stand-up workshop led by American Studies Professor J. Finley. The women of Middlebury’s satirical newspaper, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://thelocalnoodle.com/">The Local Noodle</a></span>, and members of various on-campus improv groups led workshops on satirical news writing and improv. <span class="Apple-converted-space"> </span></p>
<p>The MDC sketch lesson began, quite aptly, with a bizarre getting-to-know-you question. The attendees were asked to share not their majors or hometowns, but rather their most serial killer-like trait, setting the playful yet open-minded tone for the workshop.<span class="Apple-converted-space"> </span></p>
<p>After settling into the workshop with the serial killers among us, we were brought through an introduction to the ins and outs of sketch comedy, which usually consists of a series of short, few minute-long scenes known as “sketches.” The session’s leaders, Amy Conaway ’20, Em Ballou ’21 and Laurel Rand-Lewis ’20, provided us with the vocabulary to discuss sketches, as well as some of the basic structures we could use to craft them ourselves.<span class="Apple-converted-space"> </span></p>
<p>One of the fundamentals we learned was the idea of “The Game,” which is a bit of a catch-all term to describe what is truly funny or interesting about a scene. We also discussed the importance of creating a cast of characters that is balanced to include both traditionally funny or bizarre characters and what is known as a “straight character.” This character, unlike the other characters (but similar to<span class="Apple-converted-space"> </span>the audience), is able to recognize the eccentricity of the situation. We then touched on practical elements to take into account when writing sketches to be performed, like including stage directions, sound cues and descriptions of physicality.<span class="Apple-converted-space"> </span></p>
<p>After going over the background of the discipline of sketch comedy writing, we dove deeper into feminist comedy writing and how intersections of gender and other identities inform the meaning of a joke or sketch.<span class="Apple-converted-space"> </span></p>
<p>When revising drafts of sketches, writers will often look at assumptions made about the gender or other identity markers of a character, asking themselves, “Does this character really need to be ______?” In other words, does the gender of a character matter in order for the joke to work? If not, assigning a gender through a character’s name or physical description may be unnecessary or limiting. One way the writers work around this is by assigning gender neutral names or even referring to characters as “Character no. 1.” After all, Conaway pointed out, we rarely define character by other specific aspects of their identity, such as their religion, favorite sports team or astrological sign. <span class="Apple-converted-space"> </span></p>
<p>With regards to addressing controversial subjects in sketches, the session’s leaders highlighted the importance of working honestly and openly with those around you. Sketch comedy, like other works of art, either theatrical or material, can be a powerful tool when it comes to examining societal norms and systems of oppression. But, if poorly executed, jokes can quickly become harmful reinforcements of structural inequalities.<span class="Apple-converted-space"> </span></p>
<p>A general rule of thumb, the leaders suggested, is known as “punching up,” wherein jokes remain aware of positionality. The rule enables the critique of power structures, rather than perpetuating them through stereotypes that continue to disempower different groups.</p>
<p>“The world of comedy is still presented with internalized sexism,” Ballou said. “It’s possible for women to be funny not because they play into stereotypes or misogynistic views for laughs, but because they themselves are humorous.”</p>
<p>According to Ballou, there is a general lack of diverse and inclusive comedy.<span class="Apple-converted-space"> </span>“We need more comedians of color. We need more queer, disabled and working-class comedians.”<span class="Apple-converted-space"> </span></p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F46220%2Farts-academics%2Ffunny-femme-fest-rewrites-the-comedy-narrative%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Funny+Femme+Fest+rewrites+the+comedy+narrative&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D46220" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46220';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://middleburycampus.com/tag/comedy/" rel="tag">comedy</a></li><li class="blockstag"><a href="https://middleburycampus.com/tag/middlebury-discount-comedy/" rel="tag">middlebury discount comedy</a></li></ul></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="https://middleburycampus.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="46220" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/" title="An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;"><img src="https://middleburycampus.com/wp-content/uploads/2019/09/Jason-Mantzoukas-copy-70x70.jpg" alt="An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/">An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/45583/news/eric-masinter-middlebury-junior-from-colorado-dies/">Eric Masinter, Middlebury junior from Colorado, dies</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://middleburycampus.com/45753/local/mad-taco-and-kindred-eateries-to-fill-the-old-stone-mill/" title="Mad Taco and kindred eateries to fill the Old Stone Mill"><img src="https://middleburycampus.com/wp-content/uploads/2019/09/1.a-OSM-rendering-e1568218201230-70x70.jpg" alt="Mad Taco and kindred eateries to fill the Old Stone Mill"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/45753/local/mad-taco-and-kindred-eateries-to-fill-the-old-stone-mill/">Mad Taco and kindred eateries to fill the Old Stone Mill</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://middleburycampus.com/46102/news/language-school-student-cleared-of-protest-policy-violation-at-cia-info-session/" title="Confronting the CIA: Arabic student acquitted of protest policy violation"><img src="https://middleburycampus.com/wp-content/uploads/2019/09/CIA-70x70.jpg" alt="Confronting the CIA: Arabic student acquitted of protest policy violation"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46102/news/language-school-student-cleared-of-protest-policy-violation-at-cia-info-session/">Confronting the CIA: Arabic student acquitted of protest policy violation</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://middleburycampus.com/45768/news/black-studies-major-begins-inaugural-year/" title="Black Studies major begins inaugural year"><img src="https://middleburycampus.com/wp-content/uploads/2019/09/bill-hart-70x70.jpg" alt="Black Studies major begins inaugural year"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/45768/news/black-studies-major-begins-inaugural-year/">Black Studies major begins inaugural year</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:50px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-rightad-3' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://middleburycampus.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-26-at-1.52.32-PM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46234/arts-academics/clifford-symposium-examines-future-of-the-global-ocean/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/whale-475x238.png' id='grow-stb46234'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46234').mouseenter(function() {
   											jQuery('#grow-stb46234').removeClass('shrink');
   											jQuery('#grow-stb46234').removeClass('grow');
   											jQuery('#grow-stb46234').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46234').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46234/arts-academics/clifford-symposium-examines-future-of-the-global-ocean/">Clifford Symposium examines future of the global ocean</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46223/arts-academics/votes-for-women-exhibit-opens-at-middlebury-college-museum-of-art/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/votes-for-women-475x317.jpg' id='grow-stb46223'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46223').mouseenter(function() {
   											jQuery('#grow-stb46223').removeClass('shrink');
   											jQuery('#grow-stb46223').removeClass('grow');
   											jQuery('#grow-stb46223').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46223').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46223/arts-academics/votes-for-women-exhibit-opens-at-middlebury-college-museum-of-art/">&#8220;Votes&#8230; for women?&#8221; exhibit opens at Middlebury College Museum of Art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46238/arts-academics/46238/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/sophie-shao-475x316.jpg' id='grow-stb46238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46238').mouseenter(function() {
   											jQuery('#grow-stb46238').removeClass('shrink');
   											jQuery('#grow-stb46238').removeClass('grow');
   											jQuery('#grow-stb46238').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46238').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46238/arts-academics/46238/">Sophie Shao and Friends kick off Performing Arts Series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46241/arts-academics/the-librarian-is-in-44/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/things-fall-apart-313x475.jpg' id='grow-stb46241'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46241').mouseenter(function() {
   											jQuery('#grow-stb46241').removeClass('shrink');
   											jQuery('#grow-stb46241').removeClass('grow');
   											jQuery('#grow-stb46241').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46241').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46241/arts-academics/the-librarian-is-in-44/">The Librarian is in</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46231/arts-academics/reel-critic-ad-astra/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/ad-astra-320x475.jpg' id='grow-stb46231'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46231').mouseenter(function() {
   											jQuery('#grow-stb46231').removeClass('shrink');
   											jQuery('#grow-stb46231').removeClass('grow');
   											jQuery('#grow-stb46231').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46231').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46231/arts-academics/reel-critic-ad-astra/">Reel Critic: &#8216;Ad Astra&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/Jason-Mantzoukas-copy-475x317.jpg' id='grow-stb46044'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46044').mouseenter(function() {
   											jQuery('#grow-stb46044').removeClass('shrink');
   											jQuery('#grow-stb46044').removeClass('grow');
   											jQuery('#grow-stb46044').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46044').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/">An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46106/arts-academics/bauhaus-they-were-here-and-they-were-queer/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/haunted-bauhaus-369x475.jpg' id='grow-stb46106'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46106').mouseenter(function() {
   											jQuery('#grow-stb46106').removeClass('shrink');
   											jQuery('#grow-stb46106').removeClass('grow');
   											jQuery('#grow-stb46106').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46106').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46106/arts-academics/bauhaus-they-were-here-and-they-were-queer/">Bauhaus: they were here (in Weimar Germany) and they were queer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46121/arts-academics/the-librarian-is-in-43/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/librarian-is-in-1-407x475.jpg' id='grow-stb46121'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46121').mouseenter(function() {
   											jQuery('#grow-stb46121').removeClass('shrink');
   											jQuery('#grow-stb46121').removeClass('grow');
   											jQuery('#grow-stb46121').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46121').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46121/arts-academics/the-librarian-is-in-43/">The Librarian is in</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46127/arts-academics/reel-critic-monos/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/thumbnail_Monos2019.jpg' id='grow-stb46127'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46127').mouseenter(function() {
   											jQuery('#grow-stb46127').removeClass('shrink');
   											jQuery('#grow-stb46127').removeClass('grow');
   											jQuery('#grow-stb46127').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46127').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46127/arts-academics/reel-critic-monos/">Reel Critic: &#8216;Monos&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46124/arts-academics/reel-critic-the-peanut-butter-falcon/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/09/peanut-butter-321x475.jpg' id='grow-stb46124'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Funny Femme Fest rewrites the comedy narrative'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46124').mouseenter(function() {
   											jQuery('#grow-stb46124').removeClass('shrink');
   											jQuery('#grow-stb46124').removeClass('grow');
   											jQuery('#grow-stb46124').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46124').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46124/arts-academics/reel-critic-the-peanut-butter-falcon/">Reel Critic: &#8216;The Peanut Butter Falcon&#8217;</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://middleburycampus.com">The Middlebury Campus</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Middlebury College&#039;s only student-run newspaper.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39331"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
<li id="menu-item-39268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39268"><a href="https://middleburycampus.com/about/">About</a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39146"><a href="https://middleburycampus.com/contact/">Contact Us</a></li>
<li id="menu-item-45723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45723"><a href="https://middleburycampus.com/archives/">Archives</a></li>
<li id="menu-item-45724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45724"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://middleburycampus.com/46220/arts-academics/funny-femme-fest-rewrites-the-comedy-narrative/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F46220%2Farts-academics%2Ffunny-femme-fest-rewrites-the-comedy-narrative%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Funny+Femme+Fest+rewrites+the+comedy+narrative&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D46220" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46220';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-5.png" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">Funny Femme Fest rewrites the comedy narrative</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>