<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/campuslogo-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />


<title>Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts &#8211; The Middlebury Campus</title>
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts Comments Feed" href="https://middleburycampus.com/46673/arts-academics/pattons-midd-moment-podcast-debuts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Love, Inc.:&#8221; Professor Laurie Essig&#8217;s new book on modern romance' href='https://middleburycampus.com/46676/arts-academics/love-inc-professor-laurie-essigs-new-book-on-modern-romance/' />
<link rel='next' title='Dead Creek teems with life on annual Wildlife Day' href='https://middleburycampus.com/46621/local/dead-creek-teems-with-life-on-annual-wildlife-day/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://middleburycampus.com/46673/arts-academics/pattons-midd-moment-podcast-debuts/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=46673' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F46673%2Farts-academics%2Fpattons-midd-moment-podcast-debuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F46673%2Farts-academics%2Fpattons-midd-moment-podcast-debuts%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts" />
<meta property="og:type" content="article" />
<meta name="author" content="MELANIE CHOW" />
<meta property="og:url" content="https://middleburycampus.com/46673/arts-academics/pattons-midd-moment-podcast-debuts/" />
<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2019/10/midd-moment.jpg" />
	<meta property="og:image:width" content="328" />
	<meta property="og:image:height" content="328" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="The new podcast, hosted by President Laurie Patton and featuring a different guest each week, is designed to allow alumni to connect with the college." />
	<meta name="description" content="The new podcast, hosted by President Laurie Patton and featuring a different guest each week, is designed to allow alumni to connect with the college." />
	<meta property="article:section" content="Arts &amp; Academics" />
	<meta property="article:tag" content="laurie patton,Midd Moment" />
<!-- End of Facebook Meta Tags -->


<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8" action="https://middleburycampus.com/">
			<div class="search-button-container" id="searchthis8">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="https://middleburycampus.com/subscription/">Subscribe</a></li>
<li id="menu-item-45986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45986"><a href="https://middleburycampus.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-46600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46600"><a href="https://middleburycampus.com/advertise/">Advertise</a></li>
<li id="menu-item-39988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39988"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li id="menu-item-42776" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li id="menu-item-45262" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-46594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://middleburycampus.com#mobile">The Middlebury Campus</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://middleburycampus.com">The Middlebury Campus</a></h1><p>Middlebury College&#039;s only student-run newspaper.</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-official-container"><ul id="menu-main-menu-official-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-46673' class='snopostid'><div id='classic_story' class='sno-story-46673'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff/?writer=MELANIE%20CHOW" class="creditline">MELANIE CHOW</a></span><br /><span class="storydate"><span class="time-wrapper">October 10, 2019</span></span></p></div><span class="storycontent"><p>“People are obsessed with Middlebury” — even and especially after they leave the college, according to Professor of the Practice Erin Davis. As a co-producer of “Midd Moment,” along with Juliette Luini ’18.5 she’s encountered a fair number of Middlebury fans. “For a lot of alumni ,” she said, “this is a real part of their identity.”</p>
<p>The first episode of “Midd Moment” was released on Monday, Oct. 7. “Midd Moment” is a new podcast hosted by Laurie Patton in an effort to connect with the Middlebury alumni community. In the brief introduction to the podcast, Patton explains that many alumni are interested in “a direct link to the Middlebury community.” The podcast features a different guest each week, including professors, alumni and other people with connections to Middlebury. In addition to Middlebury Magazine, the podcast is another outlet for alumni to connect with the Middlebury community. “When you’re not here anymore or on one of Middlebury’s campuses, directly participating in Middlebury, they miss it,” Davis said.<span class="Apple-converted-space"> </span></p>
<p>Davis explained that the podcast aims to “continue to give people access to the stuff that you miss once you leave Middlebury.” When asked about student interest in the podcast, she said that it is geared toward alumni so she is uncertain how current students will respond to it, but hopes that they will listen to it and see what they think.<span class="Apple-converted-space"> </span></p>
<p>According to Davis, something she has taken away from producing the podcast is how much the college has given so many alumni. “There’re just people doing really cool stuff, who went to school here,” Davis said. “It’s really made clear to me what Middlebury has to offer. It’s an incredible springboard.”<span class="Apple-converted-space"> </span></p>
<p>Producing “Midd Moment” was a humbling experience, Davis said. As a Professor of the Practice at the college, Davis sees students pushing themselves academically “to the limit every day,” but hopes that they will develop skills that help them make a difference in the world.<span class="Apple-converted-space"> </span></p>
<p>“[Podcasts] have the potential to make you feel connected, to make you learn something new, or to feel something new by the time the podcast ends,” Davis said. She hopes that this will ring true for “Midd Moment” as well.<span class="Apple-converted-space"> </span></p>
<p>When planning the podcast, Davis said that they were considering how to make it more appealing to current students, yet it did not seem like an effective way to engage with them. The production team threw around ideas such as interviewing students, but those ideas all “felt false, like old people trying to appeal to young people,” Davis said.<span class="Apple-converted-space"> </span></p>
<p>Davis said that the producers of “Midd Moment” want to be representative of the diversity of alumni career paths. They tried to find a diverse group of alumni to talk to about their current endeavors and how the college has impacted their work. One of the interviewees, Bianca Giaever ’12.5, found success immediately after graduating, and now, several years later, continues to develop her voice in the film and radio world. Koby Altman ’04, the general manager of the Cleveland Cavaliers, spent years coaching after he graduated from Midd. Another alumna, Julia Alvarez ’71, has been publishing successful novels for over 30 years.<span class="Apple-converted-space"> </span></p>
<p>The first episode featured Environmental Studies Scholar in Residence Bill McKibben. McKibben, one of the world’s leading environmentalists, opens the episode by saying “I’m not convinced that there’s any institution in the world that’s produced more people doing more interesting things in the environmental world than Middlebury.” President Patton and McKibben discuss the college’s environmental initiatives, including the Energy 2028 plan and the college’s plan to divest completely from fossil fuels. Patton asks McKibben what he thinks needs to be done to change people and institutions to actively and effectively combat climate change and hey discuss the importance of individual responsibility and group action. According to McKibben, the key to effective action is in “individuals deciding to become a little less individual and joining together in movements large enough to make some difference.”<span class="Apple-converted-space"> </span></p>
<p>“I hope it scratches the itch that alumni feel to be reconnected to Middlebury,” Davis said. “So I hope that they can read the magazine and feel connected, I hope they can listen to the podcast and feel connected, I think it’s just another way for people to connect.”<span class="Apple-converted-space"> </span></p>
<p>This season of the podcast features 11 episodes with different guests each week. The podcast airs on Mondays.<span class="Apple-converted-space"> </span></p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F46673%2Farts-academics%2Fpattons-midd-moment-podcast-debuts%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Patton%26%238217%3Bs+%26%238216%3BMidd+Moment%26%238217%3B+podcast+debuts&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D46673" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46673';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://middleburycampus.com/tag/laurie-patton/" rel="tag">laurie patton</a></li><li class="blockstag"><a href="https://middleburycampus.com/tag/midd-moment/" rel="tag">Midd Moment</a></li></ul></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">






<form action="https://middleburycampus.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="46673" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-7' style=''><div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46264/opinion/this-isnt-good-enough/">This isn’t good enough</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://middleburycampus.com/46705/news/students-steal-signs-urinate-in-elevators-and-damage-property/" title="Students steal signs, urinate in elevators and damage property"><img src="https://middleburycampus.com/wp-content/uploads/2019/10/Atwater-Collage-70x70.png" alt="Students steal signs, urinate in elevators and damage property"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46705/news/students-steal-signs-urinate-in-elevators-and-damage-property/">Students steal signs, urinate in elevators and damage property</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://middleburycampus.com/46715/opinion/work-hard-grow-up/" title="Work hard, grow up"><img src="https://middleburycampus.com/wp-content/uploads/2019/10/sarahs-cartoon--70x70.jpg" alt="Work hard, grow up"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46715/opinion/work-hard-grow-up/">Work hard, grow up</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/" title="An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;"><img src="https://middleburycampus.com/wp-content/uploads/2019/09/Jason-Mantzoukas-copy-70x70.jpg" alt="An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/46044/arts-academics/an-interview-with-jason-mantzoukas-95-from-parks-and-rec/">An interview with Jason Mantzoukas &#8217;95 from &#8220;Parks and Rec&#8221;</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trendingheadline"><p><a class="homeheadline" href="https://middleburycampus.com/45583/news/eric-masinter-middlebury-junior-from-colorado-dies/">Eric Masinter, Middlebury junior from Colorado, dies</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:50px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-rightad-3' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://middleburycampus.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-26-at-1.52.32-PM.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-10' style=''><div class="widget1 widgettitle" role="heading">Twitter Feed</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" href="https://twitter.com/middcampus?ref_src=twsrc%5Etfw">Tweets by middcampus</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46681/arts-academics/novelist-katherine-arden-11-on-embracing-the-unknown/">Novelist Katherine Arden ’11 on embracing the unknown</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46676/arts-academics/love-inc-professor-laurie-essigs-new-book-on-modern-romance/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/laurie-essig-love-stinks-357x475.jpg' id='grow-stb46676'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46676').mouseenter(function() {
   											jQuery('#grow-stb46676').removeClass('shrink');
   											jQuery('#grow-stb46676').removeClass('grow');
   											jQuery('#grow-stb46676').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46676').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46676/arts-academics/love-inc-professor-laurie-essigs-new-book-on-modern-romance/">&#8220;Love, Inc.:&#8221; Professor Laurie Essig&#8217;s new book on modern romance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46666/arts-academics/46666/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/indigenous-languages-talk-405x475.jpg' id='grow-stb46666'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46666').mouseenter(function() {
   											jQuery('#grow-stb46666').removeClass('shrink');
   											jQuery('#grow-stb46666').removeClass('grow');
   											jQuery('#grow-stb46666').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46666').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46666/arts-academics/46666/">Dr. Ofelia Zepeda speaks on revitalizing indigenous languages</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46649/arts-academics/from-baltimore-to-broadway-hamilton-actor-visits-campus/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/btc-404x475.png' id='grow-stb46649'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46649').mouseenter(function() {
   											jQuery('#grow-stb46649').removeClass('shrink');
   											jQuery('#grow-stb46649').removeClass('grow');
   											jQuery('#grow-stb46649').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46649').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46649/arts-academics/from-baltimore-to-broadway-hamilton-actor-visits-campus/">From Baltimore to Broadway: &#8216;Hamilton&#8217; actor visits campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46646/arts-academics/the-librarian-is-in-46/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/fresh-off-the-boat-307x475.jpg' id='grow-stb46646'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46646').mouseenter(function() {
   											jQuery('#grow-stb46646').removeClass('shrink');
   											jQuery('#grow-stb46646').removeClass('grow');
   											jQuery('#grow-stb46646').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46646').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46646/arts-academics/the-librarian-is-in-46/">The Librarian is in</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46637/arts-academics/reel-critic-joker/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/Joker_2019_film_poster.jpg' id='grow-stb46637'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46637').mouseenter(function() {
   											jQuery('#grow-stb46637').removeClass('shrink');
   											jQuery('#grow-stb46637').removeClass('grow');
   											jQuery('#grow-stb46637').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46637').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46637/arts-academics/reel-critic-joker/">Reel Critic: &#8216;Joker&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46400/arts-academics/fall-faculty-forum-celebrates-faculty-research/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/fall-faculty-forum-475x317.jpg' id='grow-stb46400'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46400').mouseenter(function() {
   											jQuery('#grow-stb46400').removeClass('shrink');
   											jQuery('#grow-stb46400').removeClass('grow');
   											jQuery('#grow-stb46400').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46400').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46400/arts-academics/fall-faculty-forum-celebrates-faculty-research/">Fall Faculty Forum celebrates faculty research</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46392/arts-academics/the-librarian-is-in-45/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/librarian-is-in.png' id='grow-stb46392'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46392').mouseenter(function() {
   											jQuery('#grow-stb46392').removeClass('shrink');
   											jQuery('#grow-stb46392').removeClass('grow');
   											jQuery('#grow-stb46392').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46392').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46392/arts-academics/the-librarian-is-in-45/">The Librarian is in</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46384/arts-academics/reel-critic-downton-abbey/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/downton-abbey-321x475.jpg' id='grow-stb46384'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46384').mouseenter(function() {
   											jQuery('#grow-stb46384').removeClass('shrink');
   											jQuery('#grow-stb46384').removeClass('grow');
   											jQuery('#grow-stb46384').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46384').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46384/arts-academics/reel-critic-downton-abbey/">Reel Critic: &#8216;Downton Abbey&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://middleburycampus.com/46388/arts-academics/reel-critic-american-factory/#photo'><img src='https://middleburycampus.com/wp-content/uploads/2019/10/american-factory.jpg' id='grow-stb46388'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46388').mouseenter(function() {
   											jQuery('#grow-stb46388').removeClass('shrink');
   											jQuery('#grow-stb46388').removeClass('grow');
   											jQuery('#grow-stb46388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46388').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Academics</p><p class="relatedtitle"><a href="https://middleburycampus.com/46388/arts-academics/reel-critic-american-factory/">Reel Critic: &#8216;American Factory&#8217;</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://middleburycampus.com">The Middlebury Campus</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://middleburycampus.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/middleburycampus/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/middcampus">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Middlebury College&#039;s only student-run newspaper.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39331"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
<li id="menu-item-39268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39268"><a href="https://middleburycampus.com/about/">About</a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39146"><a href="https://middleburycampus.com/contact/">Contact Us</a></li>
<li id="menu-item-45723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45723"><a href="https://middleburycampus.com/archives/">Archives</a></li>
<li id="menu-item-45724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45724"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://middleburycampus.com/46673/arts-academics/pattons-midd-moment-podcast-debuts/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F46673%2Farts-academics%2Fpattons-midd-moment-podcast-debuts%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Patton%26%238217%3Bs+%26%238216%3BMidd+Moment%26%238217%3B+podcast+debuts&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D46673" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46673';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/uploads/2018/08/middlogo-5.png" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">Patton&#8217;s &#8216;Midd Moment&#8217; podcast debuts</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-41241"><a href="https://middleburycampus.com/41012/showcase/special-election-issue-2018/">Election 2018</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41462"><a href="https://middleburycampus.com/41393/showcase/live-election-night-2018/">Live Updates</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42776"><a href="https://middleburycampus.com/42621/uncategorized/special-edition-the-staff-issue/">The Staff Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45262"><a href="https://middleburycampus.com/44797/news/zeitgeist-2019/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>