<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://middleburycampus.com/favicon.ico?v=1" type="image/x-icon" />


<script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://middleburycampus.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Middlebury Campus | Marisa Edmondson &#8217;20 in Paonia, Colorado</title>
<script>

	

jQuery(function() { // when the DOM is ready...
	var pageHeight = jQuery(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	jQuery('#mainbody').css('min-height', pageHeight);

});


	
</script>
<title>Marisa Edmondson &#8217;20 in Paonia, Colorado &#8211; The Middlebury Campus</title>
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Marisa Edmondson &#8217;20 in Paonia, Colorado Comments Feed" href="https://middleburycampus.com/49687/uncategorized/marisa-edmondson-20-paonia-colorado/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=6.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grading debate stretches on as faculty consider mandatory credit/no credit system' href='https://middleburycampus.com/49647/news/grading-debate-stretches-on-as-faculty-consider-mandatory-credit-no-credit-system/' />
<link rel='next' title='John Gosselin &#8217;20: Winchester, Massachusetts' href='https://middleburycampus.com/49691/uncategorized/john-gosselin-20-winchester-massachusetts/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://middleburycampus.com/49687/uncategorized/marisa-edmondson-20-paonia-colorado/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=49687' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F49687%2Funcategorized%2Fmarisa-edmondson-20-paonia-colorado%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F49687%2Funcategorized%2Fmarisa-edmondson-20-paonia-colorado%2F&#038;format=xml" />
            <style>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</style>
            

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Marisa Edmondson &#8217;20 in Paonia, Colorado" />
<meta property="og:type" content="article" />
<meta name="author" content="MARISA EDMONDSON" />
<meta property="og:url" content="https://middleburycampus.com/49687/uncategorized/marisa-edmondson-20-paonia-colorado/" />
<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2020/04/B80A76C2-E8D2-4A21-8623-7122EDB5B9F5-Marisa-Edmondson-1-e1586747967773-900x810.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="810" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="&#8220;As a senior athlete, I missed out on my senior season of track, NESCACs, and our San Diego spring break trip.&#8221;" />
	<meta name="description" content="&#8220;As a senior athlete, I missed out on my senior season of track, NESCACs, and our San Diego spring break trip.&#8221;" />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform811" action="https://middleburycampus.com/">
			<div class="search-button-container" id="searchthis811">
			<button type="submit" disabled="disabled" id="sno-search-navbar-811" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s811" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s811" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit811" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-49175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a></li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-46594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul>
<div id="lf_wrap">
<div id='snopostid-49687' class='snopostid'>
<div id="sno_longform" class="sno-story-49687">

		<script type="text/javascript">
							jQuery(function(){
										var storyid = '49687';
										var parentid = '49455';
								        jQuery("#gridcontainer").fadeOut();
								        jQuery(".main").fadeOut();
								        jQuery("#listloader").show();
               							jQuery.ajax({
                				            url:"https://middleburycampus.com/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { jQuery("#gridcontainer").replaceWith(results); jQuery("#listloader").hide(); }
	           				    	  	});
							});
							
							
												
						</script><style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left; }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/branding/mini_white.svg" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="49687"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F49687%2Funcategorized%2Fmarisa-edmondson-20-paonia-colorado%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Marisa Edmondson &#8217;20 in Paonia, Colorado&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D49687" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="//middleburycampus.com/49687/uncategorized/marisa-edmondson-20-paonia-colorado//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-main-menu-official-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49687' data-photo-id='49758' href='#photo'><img src='https://middleburycampus.com/wp-content/uploads/2020/04/B80A76C2-E8D2-4A21-8623-7122EDB5B9F5-Marisa-Edmondson-1-e1586747967773-900x810.jpeg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='49687' data-photo-id='49758'></div></div><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">Marisa Edmondson &#8217;20 in Paonia, Colorado</h1><div class="dividingline"></div><p class="byline">By MARISA EDMONDSON</p><div class="leftside storybody"><span class="storycontent"><div id="attachment_49688" style="width: 1511px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-49688" class="size-full wp-image-49688" src="https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson.jpeg" alt="" width="1501" height="1126" srcset="https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson.jpeg 1501w, https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson-475x356.jpeg 475w, https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson-900x675.jpeg 900w, https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson-768x576.jpeg 768w, https://middleburycampus.com/wp-content/uploads/2020/04/DDFEF587-00EF-44D7-8096-E6E47101A5BB-Marisa-Edmondson-300x225.jpeg 300w" sizes="(max-width: 1501px) 100vw, 1501px" /><p id="caption-attachment-49688" class="wp-caption-text"><span class="photocreditinline">MARISA EDMONDSON</span><br />A view from the mountain biking trails near my house.</p></div>
<p>Like most seniors, having to leave school two months before graduation was really hard. I had so many things and final college experiences I was looking forward to. As a senior athlete, I missed out on my senior season of track, NESCACs and our San Diego spring break trip. This was especially hard because I missed all of my junior year season because of injuries. I was looking forward to senior week, days spent at Dunmore and making memories with my friends. I miss my friends, my house, my teammates, my classmates and my professors. I’ve been isolating at home alone and I really miss human interaction with people my age. Also, as a senior it’s been scary leaving college and going into an unstable economy. Most of the places I have applied to have suspended their hiring process due to the pandemic.</p>
<p><strong>What has been your greatest worry or day-to-day concern as coronavirus has spread? </strong></p>
<p>I have severe asthma and so I’m really at risk of getting very sick if I get the virus. My biggest worry is getting sick and needing to go on a ventilator. My small town not having the medial infrastructure to deal with a massive outbreak. I don’t want to get sick and be separated from my loved ones and potentially die alone on a ventilator.</p>
<p><strong>What has made you happy over the past few weeks? </strong></p>
<p>I have been doing a lot of single-track mountain biking on the trails near my house. I like whipping down the hills; the trails remind me a little bit of Rikert, which is my favorite place to go at Middlebury when I get stressed. I also have been doing a lot of virtual happy hours with my friends and teammates. In between all that, I&#8217;ve been sewing masks for our local hospital which has kept me busy and gives me a feeling of purpose again.</p>
<p><em>Submitted April 9, 2020.</em></p>
<div class="freebirdFormviewerViewItemsItemItemHeader">
<div class="freebirdFormviewerViewItemsItemItemTitleDescContainer">
<div class="freebirdFormviewerViewItemsItemItemTitleContainer"></div>
</div>
</div>
</span></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="https://middleburycampus.com">The Middlebury Campus</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/middleburycampus.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"693815ea2e5cf9096ae8269526055731","isLoadOnlyParentComments":0,"ahk":"0*)!2dv%jcy5!=z0!t6e$lhendrhys^c","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":1,"version":"5.3.5","wc_post_id":49687,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1589336375,"lastVisitCookie":1586744375,"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.8'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

   </div>
</div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

jQuery(document).ready(function() {

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			jQuery("#hover-menu").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}

			jQuery('.sno-menu').click(function() {
			
				jQuery('#hoverbar_menu').fadeToggle();
				jQuery('.menu-icon').toggle();
				jQuery('.close-icon').toggle();
				jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
		jQuery("a[href='#photo']").on('click', function(event) { return false; });

		jQuery("#snotop").hide();

		jQuery(document).ready(function(){
			// jQuery(".wp-caption").removeAttr('style');
			jQuery.each(jQuery(".wp-caption"), function(){
				jQuery(this).width(jQuery(this).find('img').attr('width'));
			});
		})
	
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 400) {
					jQuery('#snotop').fadeIn();
				} else {
					jQuery('#snotop').fadeOut();
				}
			});

			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>