<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://middleburycampus.com/favicon.ico?v=1" type="image/x-icon" />


<script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://middleburycampus.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Middlebury Campus | Timothy Castner ’93.5 in Massachusetts</title>
<script>

	

jQuery(function() { // when the DOM is ready...
	var pageHeight = jQuery(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	jQuery('#mainbody').css('min-height', pageHeight);

});


	
</script>
<title>Timothy Castner ’93.5 in Massachusetts &#8211; The Middlebury Campus</title>
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Timothy Castner ’93.5 in Massachusetts Comments Feed" href="https://middleburycampus.com/51267/uncategorized/timothy-castner-93-5-in-massachusetts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://middleburycampus.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20200571' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://middleburycampus.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.40.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"default","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":1,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":0.5,"lensFadeOut":0.5,"zoomWindowFadeIn":0.5,"zoomWindowFadeOut":0.5,"easingAmount":12,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.40.1'></script>
<link rel='https://api.w.org/' href='https://middleburycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jennifer Bleich in Middlebury, Vermont' href='https://middleburycampus.com/51263/uncategorized/jennifer-bleich-in-middlebury-vermont/' />
<link rel='next' title='Kat Cyr ‘11 in Ferrisburgh, Vermont' href='https://middleburycampus.com/51271/uncategorized/kat-cyr-11-in-ferrisburgh-vermont/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://middleburycampus.com/51267/uncategorized/timothy-castner-93-5-in-massachusetts/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=51267' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F51267%2Funcategorized%2Ftimothy-castner-93-5-in-massachusetts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F51267%2Funcategorized%2Ftimothy-castner-93-5-in-massachusetts%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                      <link rel="stylesheet" href="https://p%20class=pf-authorAuthor%20Name/p%20%20%20" media="screen" />
                              <style>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</style>
            

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Timothy Castner ’93.5 in Massachusetts" />
<meta property="og:type" content="article" />
<meta name="author" content="TIMOTHY CASTNER" />
<meta property="og:url" content="https://middleburycampus.com/51267/uncategorized/timothy-castner-93-5-in-massachusetts/" />
<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2020/05/0305201154-T-Castner-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="I am a high school teacher who was on medical leave for six weeks, prior to the pandemic closing schools and colleges throughout the country. As an introvert and former Mountain Club guide I already had gone through &#8220;basic training&#8221; in social isolation. Geography, history and the relentless pursuit of honest dialogue are crucial for understanding our present predicament and charting a path towards a better future." />
	<meta name="description" content="I am a high school teacher who was on medical leave for six weeks, prior to the pandemic closing schools and colleges throughout the country. As an introvert and former Mountain Club guide I already had gone through &#8220;basic training&#8221; in social isolation. Geography, history and the relentless pursuit of honest dialogue are crucial for understanding our present predicament and charting a path towards a better future." />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform7500" action="https://middleburycampus.com/">
			<div class="search-button-container" id="searchthis7500">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7500" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7500" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7500" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7500" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19 Coverage</a></li>
	<li id="menu-item-50223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50223"><a href="https://middleburycampus.com/category/love-issue/">Love Issue</a></li>
</ul>
</li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a></li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li id="menu-item-50526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50526"><a href="https://middleburycampus.com/join-our-staff/">Join Our Staff</a></li>
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-46594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul>
<div id="lf_wrap">
<div id='snopostid-51267' class='snopostid'>
<div id="sno_longform" class="sno-story-51267">

		<script type="text/javascript">
							jQuery(function(){
										var storyid = '51267';
										var parentid = '49455';
								        jQuery("#gridcontainer").fadeOut();
								        jQuery(".main").fadeOut();
								        jQuery("#listloader").show();
               							jQuery.ajax({
                				            url:"https://middleburycampus.com/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { jQuery("#gridcontainer").replaceWith(results); jQuery("#listloader").hide(); }
	           				    	  	});
							});
							
							
												
						</script><style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left; }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/branding/mini_white.svg" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="51267"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F51267%2Funcategorized%2Ftimothy-castner-93-5-in-massachusetts%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Timothy Castner ’93.5 in Massachusetts&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D51267" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a rel="nofollow" href="//middleburycampus.com/51267/uncategorized/timothy-castner-93-5-in-massachusetts//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-main-menu-official-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19 Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50223"><a href="https://middleburycampus.com/category/love-issue/">Love Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &#038; Academics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://middleburycampus.com/42935-2/">Join The Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50526"><a href="https://middleburycampus.com/join-our-staff/">Join Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/editorial-board/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='51267' data-photo-id='51268' href='#photo'><img src='https://middleburycampus.com/wp-content/uploads/2020/05/0305201154-T-Castner-900x506.jpg' alt='Timothy+Castner+%E2%80%9993.5+in+Massachusetts' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='51267' data-photo-id='51268'></div></div><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">Timothy Castner ’93.5 in Massachusetts</h1><div class="dividingline"></div><p class="byline">By TIMOTHY CASTNER</p><div class="leftside storybody"><span class="storycontent"><div class="pf-content"><p><b>Timothy Castner ’93.5</b></p>
<p><b>Location: </b><b>Massachusetts</b></p>
<p><b><i>Submitted April 2, 2020</i></b></p>
<figure id="attachment_51269" aria-describedby="caption-attachment-51269" style="width: 342px" class="wp-caption alignright"><img class=" wp-image-51269" src="https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461-675x900.jpg" alt="" width="342" height="456" srcset="https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461-675x900.jpg 675w, https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461-356x475.jpg 356w, https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461-768x1024.jpg 768w, https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461-300x400.jpg 300w, https://middleburycampus.com/wp-content/uploads/2020/05/0309201456d-T-Castner-e1590185894461.jpg 1126w" sizes="(max-width: 342px) 100vw, 342px" /><figcaption id="caption-attachment-51269" class="wp-caption-text">Taking the road less travelled by in Mud Season and cleaning up skid trails turned to hiking trails. (TIMOTHY CASTNER)</figcaption></figure>
<p><span style="font-weight: 400;">I am a high school teacher who was on medical leave for six weeks, prior to the pandemic closing schools and colleges throughout the country. As an introvert and former Mountain Club guide I already had gone through &#8220;basic training&#8221; in social isolation. The biggest stressor was rescuing my daughter from her elite liberal arts college in the Pioneer Valley of Massachusetts, and adjusting to everyone unexpectedly being at home.</span></p>
<p><span style="font-weight: 400;">I am currently still out from work and getting exercise in an (exurban) area by doing trail maintenance in nearby conservation land and working in my lawn. I am trying to be a support for family and friends while avoiding getting sick myself in order to flatten the curve. I also am trying to spend my &#8220;surplus&#8221; to support small local businesses and those most impacted by the crisis.</span></p>
<p><b>What has been your greatest worry or day-to-day concern as coronavirus has spread?</b></p>
<p><span style="font-weight: 400;">That people won&#8217;t listen to experts or officials and make things worse.</span></p>
<p><b>What has made you happy over the past few weeks?</b></p>
<p><span style="font-weight: 400;">The many examples of people showing love and concern for those suffering.</span></p>
<p><b>Anything else you&#8217;d like us to know?</b></p>
<p><span style="font-weight: 400;">Geography, history and the relentless pursuit of honest dialogue are crucial for understanding our present predicament and charting a path towards a better future.</span></p>
<p><span style="font-weight: 400;">The disease is tracking the European settlement and conquest of the New World. The first cases were among “globe trotting” leaders and business people. They were biotech executives in Boston and frequent flyers from Seattle, New York City and San Francisco. People who look a lot like Middlebury students and graduates and faculty.</span></p>
<p><span style="font-weight: 400;">The greatest damage has been among the urban and rural poor and elderly. Maps around Boston show that the “support staff” for global elites are being harmed disproportionately. Hotel workers have been laid off. Taxi, Uber and Lyft drivers are now competing to deliver groceries. The custodians at hospitals and the food inspectors do not have the luxury of retreating to rural hideaways. They are threatened with being fired or are the first to be laid off. The pattern of &#8220;outsourcing suffering&#8221; has been repeated throughout our shared history.</span></p>
<p><span style="font-weight: 400;">My experience as a social studies teacher and a Middlebury graduate keeps bringing me back to the “settlement” of Massachusetts. Even before “Plimoth was planted” 400 years ago, virgin soil epidemics ravaged coastal New England.</span></p>
<p><span style="font-weight: 400;">Scholars such as Emerson “Tad” Baker of Salem State University have argued that no human intervention could have prevented the population collapses that Wampanoag, Nipmuc and Abanaki populations suffered in the 17th century and beyond. Even in the midst of the pandemic, federal officials are scheming to deprive the Mashpee Wampanoag of their ancestral lands and sovereignty on Cape Cod.</span></p>
<p><span style="font-weight: 400;">My education at Middlebury and beyond has allowed me to connect the dots between the virgin soil epidemics in the 1610s with the smallpox epidemic during the Revolutionary War and the Spanish Flu outbreak in the midst of World War I. The failure of many leaders to connect these dots represents a failure to teach and submit ourselves to the grim lessons of history. Many high school history textbooks spout talking points to corporate leaders instead of environmentalists and ecologists. As a result most leaders mystified by the “unprecedented” events of the present and have to be reminded that students in the 1970s were also sent home due to campus unrest in the wake of the Kent State shootings.</span></p>
<p><span style="font-weight: 400;">But even in the midst of great suffering, leaders have always emerged to battle injustice and speak for a more inclusive world. None of them are perfect. Most are heavily critiqued or even pilloried by contemporaries. But learning about their lives and lessons can bring us new comfort and resolve as we move forward. I would recommend reading biographies and memoirs from such diverse voices as Roger Williams and Abigail Adams, who experienced and wrote about pandemics and wars. George Washington and Frederick Douglass fought for the rights of their people and then sacrificed their own interests for the good of the whole. Henry David Thoreau and Elizabeth Cady Stanton accepted internal isolation and rejection from their peers to prophetically imagine a better world. Sojourner Truth fought for the rights of women and enslaved Africans. Abraham Lincoln chose mercy over judgment during the nation’s greatest crisis.</span></p>
<p><span style="font-weight: 400;">Mother Jones became a tireless advocate and grandmother to embattled coal miners. John Steinbeck should be required reading again for his elegant nature writing, and chronicling of the dispossessed from an early depression and environmental crisis. Reinhold Niebuhr, Dr. Martin Luther King, Dorothy Day, Harvey Milk, Robert F. Kennedy, Ralph Nader, Bernie Sanders, Bill McKibben, Ellen Degeneres, Oprah, Barack Obama and even the current occupant of the White House have all tried to speak out on behalf of people who have felt “left behind” by rapid change. A new generation of scholars such as Lisa Brooks at Amherst College are helping us to reconnect with the &#8220;toxic legacies&#8221; of stories that we would prefer to forget. Such activists and authors who live at the bleeding edge of change often pay the greatest price, as Rachel Carson, climate change activists and &#8220;The Squad” can attest.</span></p>
<p><span style="font-weight: 400;">The list is never ending but it shows that prophetic and loving critique matters and that &#8220;honest patriots&#8221; lose many battles. Their sacrifices, however, inspire the next generation to keep fighting for &#8220;The Healing of the Earth.&#8221;</span></p>
<p><span style="font-weight: 400;">We need the technocrats and the experts, but we also need the “synthesizers” who can make connections across diverse fields of inquiry to solve pressing challenges. Making “liberal arts” education available for everyone, especially for those excluded by the stressors of poverty and oppression, is more important now than ever before.</span></p>
<p><span style="font-weight: 400;">Those of us who have the advantages of secure jobs, retirement funds, access to health care and housing should be doing what we can to ease the suffering of those in our neighborhoods, communities, nation and planet. Only when our circle of care includes the whole ecosystem can we begin to recover from the Covid-19 crisis. An economy that values profits over health will not get us there. We need to combine the insights of both ecology and economics to imagine a better future.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="https://middleburycampus.com">The Middlebury Campus</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'http://p%20class=pf-authorAuthor%20Name/p%20%20%20';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/middleburycampus.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"693815ea2e5cf9096ae8269526055731","isLoadOnlyParentComments":0,"ahk":"0*)!2dv%jcy5!=z0!t6e$lhendrhys^c","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":1,"version":"5.3.5","wc_post_id":51267,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1592766405,"lastVisitCookie":1590174405,"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.5'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

   </div>
</div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

jQuery(document).ready(function() {

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			jQuery("#hover-menu").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}

			jQuery('.sno-menu').click(function() {
			
				jQuery('#hoverbar_menu').fadeToggle();
				jQuery('.menu-icon').toggle();
				jQuery('.close-icon').toggle();
				jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
		jQuery("a[href='#photo']").on('click', function(event) { return false; });

		jQuery("#snotop").hide();

		jQuery(document).ready(function(){
			// jQuery(".wp-caption").removeAttr('style');
			jQuery.each(jQuery(".wp-caption"), function(){
				jQuery(this).width(jQuery(this).find('img').attr('width'));
			});
		})
	
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 400) {
					jQuery('#snotop').fadeIn();
				} else {
					jQuery('#snotop').fadeOut();
				}
			});

			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>