<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://middleburycampus.com/favicon.ico?v=1" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus RSS 2.0" href="https://middleburycampus.com/feed/" />
<link rel="alternate" type="text/xml" title="The Middlebury Campus RSS .92" href="https://middleburycampus.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Middlebury Campus Atom 0.3" href="https://middleburycampus.com/feed/atom/" />

<title>Rotary Club donates $10,000 to Kickstart Middlebury &#8211; The Middlebury Campus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Middlebury Campus &raquo; Rotary Club donates $10,000 to Kickstart Middlebury Comments Feed" href="https://middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleburycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- middleburycampus.com is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://middleburycampus.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://middleburycampus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://middleburycampus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://middleburycampus.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://middleburycampus.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='wmpci-public-style-css'  href='https://middleburycampus.com/wp-content/plugins/wp-modal-popup-with-cookie-integration/assets/css/wmpci-public.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://middleburycampus.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.1' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://middleburycampus.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://middleburycampus.com/wp-content/plugins/newsletter/style.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://middleburycampus.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://middleburycampus.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>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</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.0' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://middleburycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleburycampus.com/wp-json/wp/v2/posts/55374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleburycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleburycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/" />
<link rel='shortlink' href='https://middleburycampus.com/?p=55374' />
<link rel="alternate" type="application/json+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F55374%2Flocal%2Frotary-club-donates-10000-to-kickstart-middlebury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleburycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleburycampus.com%2F55374%2Flocal%2Frotary-club-donates-10000-to-kickstart-middlebury%2F&#038;format=xml" />
<link rel="stylesheet" id="print-css" href="https://middleburycampus.com/wp-content/branding/print.css" type="text/css" media="all">
<meta name="google-site-verification" content="TEmw4rtxnl5ZopDzewvQSUecwqRPi_Seh3ssLjvKm5k" /><style type="text/css" media="screen">.simple-banner{display:none;}</style><style type="text/css" media="screen">.simple-banner{position:relative;}</style><style type="text/css" media="screen">.simple-banner{background:#00539b;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css" media="screen">.simple-banner{padding: 0px !important;
top: 0px !important}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{padding: 0px !important}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Rotary Club donates $10,000 to Kickstart Middlebury" />
<meta property="og:type" content="article" />
<meta name="author" content="Lucy Townend" />
<meta property="og:url" content="https://middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/" />
<meta property="og:image" content="https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Middlebury Campus" />
	<meta property="og:description" content="The Rotary Club of Middlebury donated $10,000 this spring to Kickstart Middlebury, a program that will offer start-up cash and other support to new businesses looking to occupy storefronts in downtown Middlebury.  “One of the reasons why we were so excited to support Kickstart Middlebury is that we hope that it was an opportunity to..." />
	<meta name="description" content="The Rotary Club of Middlebury donated $10,000 this spring to Kickstart Middlebury, a program that will offer start-up cash and other support to new businesses looking to occupy storefronts in downtown Middlebury.  “One of the reasons why we were so excited to support Kickstart Middlebury is that we hope that it was an opportunity to..." />
	<meta property="article:section" content="Local" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

				<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/cropped-campuslogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/cropped-campuslogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://middleburycampus.com/wp-content/uploads/2017/07/cropped-campuslogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://middleburycampus.com/wp-content/uploads/2017/07/cropped-campuslogo-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<link rel="stylesheet" href="https://use.typekit.net/ndu0toj.css">
<!-- END Typekit Fonts for WordPress -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://middleburycampus.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://linkedin.com/company/middleburycampus/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/middleburycampus/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/middcampus">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://middleburycampus.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5476" action="https://middleburycampus.com/">
			<div class="search-button-container" id="searchthis5476">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5476" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5476" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5476" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5476" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://middleburycampus.com/wp-content/branding/mini_white.svg" alt="Middlebury College&#039;s only student-run newspaper." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-39341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39341"><a href="https://middleburycampus.com/subscription/">Subscribe</a></li>
<li id="menu-item-45986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45986"><a href="https://middleburycampus.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-46600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46600"><a href="https://middleburycampus.com/advertise/">Advertise</a></li>
<li id="menu-item-39988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39988"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official" class="menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19 Coverage</a></li>
	<li id="menu-item-50223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50223"><a href="https://middleburycampus.com/category/love-issue/">Love Issue</a></li>
	<li id="menu-item-51444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51444"><a href="https://middleburycampus.com/50757/showcase/zeitgeist-2020/">Zeitgeist</a></li>
</ul>
</li>
<li id="menu-item-39250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &amp; Culture</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-54443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54443"><a href="https://middleburycampus.com/category/a-year-in/">A Year In</a></li>
	<li id="menu-item-51553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51553"><a href="https://middleburycampus.com/category/data/">Data</a></li>
</ul>
</li>
<li id="menu-item-39264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42954"><a href="https://middleburycampus.com/join-the-campus/">Join The Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-54451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54451"><a href="https://middleburycampus.com/join-the-campus/translation-initiative/">Translation initiative</a></li>
	</ul>
</li>
	<li id="menu-item-39327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/masthead/">Masthead</a></li>
	<li id="menu-item-39246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li id="menu-item-46594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li id="menu-item-39362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2020/03/banner-phone.svg" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><div class="headerlink headermedium" style="display:none"><img src="https://middleburycampus.com/wp-content/uploads/2020/03/masthead-tablet.svg" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><div class="headerlink headerlarge"><img src="https://middleburycampus.com/wp-content/uploads/2020/04/masthead.svg" class="headerlink headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></div><h1 style="display:none" aria-hidden="true">The Middlebury Campus</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://middleburycampus.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://middleburycampus.com"><img src="https://middleburycampus.com/wp-content/uploads/2020/04/masthead.svg" class="headerimage" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><h1 style="display:none">The Middlebury Campus</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://middleburycampus.com/55230/issues/may-06-2021-issue/'>Check out our latest issue here.</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://middleburycampus.com/wp-content/branding/mini_white.svg" alt="Middlebury College&#039;s only student-run newspaper." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-official-container"><ul id="menu-main-menu-official-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39251" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19 Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50223"><a href="https://middleburycampus.com/category/love-issue/">Love Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51444"><a href="https://middleburycampus.com/50757/showcase/zeitgeist-2020/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/projects/">Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54443"><a href="https://middleburycampus.com/category/a-year-in/">A Year In</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51553"><a href="https://middleburycampus.com/category/data/">Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42954" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://middleburycampus.com/join-the-campus/">Join The Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54451"><a href="https://middleburycampus.com/join-the-campus/translation-initiative/">Translation initiative</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-55374' class='snopostid'><div id='classic_story' class='sno-story-55374'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://middleburycampus.com/category/local/' rel='category tag'>Local</a></li></ul><div role="main"><h1 class="storyheadline">Rotary Club donates $10,000 to Kickstart Middlebury</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://middleburycampus.com/staff_name/lucy-townend/" class="creditline">Lucy Townend</a></span><br /><span class="storydate"><span class="time-wrapper">May 6, 2021</span></span></p></div><span class="storycontent"><figure id="attachment_55380" aria-describedby="caption-attachment-55380" style="width: 900px" class="wp-caption aligncenter"><a href="https://middleburycampus.com/55340/news/limited-campus-tours-resume-for-admitted-students/attachment/img_9275/" rel="attachment wp-att-55380" data-slb-active="1" data-slb-asset="1675007587" data-slb-internal="55380" data-slb-group="55374"><img loading="lazy" class="size-large wp-image-55380" src="https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-900x675.jpg" alt="" width="900" height="675" srcset="https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-900x675.jpg 900w, https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-475x356.jpg 475w, https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-768x576.jpg 768w, https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275-300x225.jpg 300w, https://middleburycampus.com/wp-content/uploads/2021/05/IMG_9275.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption id="caption-attachment-55380" class="wp-caption-text"><span class="photocreditinline"><a href="https://middleburycampus.com/staff_profile/benjy-renton/">Benjy Renton</a></span><br />Better Middlebury Partnership is an organization that works to support local businesses through various support programs and events.</figcaption></figure>
<p><span style="font-weight: 400;">The </span><a href="https://www.middleburyrotary.org/"><span style="font-weight: 400;">Rotary Club of Middlebury </span></a><span style="font-weight: 400;">donated $10,000 this spring to Kickstart Middlebury, a program that will offer start-up cash and other support to new businesses looking to occupy storefronts in downtown Middlebury. </span></p>
<p><span style="font-weight: 400;">“One of the reasons why we were so excited to support Kickstart Middlebury is that we hope that it was an opportunity to support people who have always supported us,” said Maureen Conrad, president of Middlebury Rotary, in an interview with The Campus. </span></p>
<p><span style="font-weight: 400;">The program was launched by </span><a href="https://www.facebook.com/BetterMiddleburyPartnership/"><span style="font-weight: 400;">Better Middlebury Partnership (BMP)</span></a><span style="font-weight: 400;"> and will offer packages valued at more than $20,000 to three to five applicants. These packages include a cash grant  and free or discounted services from other businesses, such as bookkeeping consultation from the Addison County Economic Development Corporation or print advertising in the Addison Independent. BMP will also help the selected businesses find storefronts in Middlebury and work out their lease agreements. </span></p>
<p><span style="font-weight: 400;">“Filling empty storefronts and other spaces is essential to bringing economic vitality and energy back to Middlebury,” Karen Duguay of BMP said in a press release. </span></p>
<p><span style="font-weight: 400;">The donation to Kickstart represents a shift in operations for the Rotary Club, as the organization typically supports nonprofits. Since both the </span><a href="https://middleburycampus.com/46794/local/middlebury-businesses-on-the-right-track-despite-construction-concerns/"><span style="font-weight: 400;">Middlebury Bridge and Rail Project </span></a><span style="font-weight: 400;">and </span><a href="https://middleburycampus.com/53731/local/better-middlebury-partnership-and-neighbors-together-aid-community-distressed-by-pandemic/"><span style="font-weight: 400;">restrictions due to the Covid-19 pandemic</span></a><span style="font-weight: 400;"> have imposed financial strain on local businesses, the Rotary Club wanted to find a way to help. </span></p>
<p><span style="font-weight: 400;">“As you drive through downtown Middlebury, it can be a little depressing sometimes to see so many vacant storefronts in such a wonderful town,” Conrad said. “We’ve been looking for opportunities to help the business community, and this seems like a very logical way for us to do that.” </span></p>
<p><span style="font-weight: 400;">The decision to use the funds for Kickstart Middlebury was reached through a club vote after Duguay spoke with their members. The donation came from the Rotary Club’s rainy day fund. </span></p>
<p><span style="font-weight: 400;">“We’ve been very fortunate over the past two years to develop a little bit of a surplus  — we had a little money put away for a rainy day,” Conrad said. “And we decided that if this wasn’t a rainy day, then we weren’t really sure what would count.” </span></p>
<p><span style="font-weight: 400;">Kickstart Middlebury is primarily made possible through funds allocated through the town of Middlebury’s business development fund. Donations, such as that from the Rotary Club, will help the program assist more applicants. </span></p>
<p><span style="font-weight: 400;">“With Middlebury Rotary doing this, we’re hoping that it will inspire other businesses and other civic organizations to do the same,” Conrad said. </span></p>
<p><span style="font-weight: 400;">In addition to donating to Kickstart Middlebury, the organization also modified the way it will contribute to community suppers sponsored by the Charter House of Middlebury. In a typical year, the Rotary Club volunteers at the community suppers during the holidays  and gives gifts to recipients. </span></p>
<p><span style="font-weight: 400;">This year, the Rotary Club bought Middlebury Money to donate to recipients to encourage them to spend money in town instead. Middlebury Money is a check that is drawn against an account owned by BMP at the National Bank of Middlebury. It functions like regular money, but it can only be used at Middlebury businesses. </span></p>
<p><span style="font-weight: 400;">This was a big change for us, but it was a wonderful way to help folks in our community that we’ve worked with before,” Conrad said. </span></p>
<p><i><span style="font-weight: 400;">More information about Kickstart Midlebury can be found at </span></i><a href="https://www.kickstartmiddlebury.com/"><i><span style="font-weight: 400;">kickstartmiddlebury.com</span></i></a><i><span style="font-weight: 400;">. </span></i></p>
</span><div class="sharing sharing-top" data-story-id="55374"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F55374%2Flocal%2Frotary-club-donates-10000-to-kickstart-middlebury%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rotary Club donates $10,000 to Kickstart Middlebury&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D55374" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a rel="nofollow" href="//middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://middleburycampus.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ff87f38a3f" /><input type="hidden" name="_wp_http_referer" value="/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5e795dee1a59b-wrapper wpd-required-group">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5e795dee1a59b-1_0_0" type="checkbox" name="custom_field_5e795dee1a59b" value="1" class="custom_field_5e795dee1a59b wpd-field wpd-agreement-checkbox "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5e795dee1a59b-1_0_0"><p>Please review our <a href="https://middleburycampus.com/about/" target="_blank" style="color: #0101b1">comment policy</a> before leaving a comment. Some key points:</p>
<ul class="policy_list">Comments must include a legitimate name; "Anonymous" and pseudonyms are not permitted.</ul>
<ul class="policy_list">No profanity.</ul>
<ul class="policy_list">No disinformation.</ul>
<ul class="policy_list">No personal attacks, "trolling" or inciteful speech.</ul>
<p>These rules are in place to encourage constructive and verifiable discourse. Comments are reviewed prior to publication.</p></label>
                </div>
            </div>
                    </div>
                <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5e795dee1a59b-wrapper wpd-required-group">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5e795dee1a59b-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5e795dee1a59b" value="1" class="custom_field_5e795dee1a59b wpd-field wpd-agreement-checkbox "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5e795dee1a59b-1_wpdiscuzuniqueid"><p>Please review our <a href="https://middleburycampus.com/about/" target="_blank" style="color: #0101b1">comment policy</a> before leaving a comment. Some key points:</p>
<ul class="policy_list">Comments must include a legitimate name; "Anonymous" and pseudonyms are not permitted.</ul>
<ul class="policy_list">No profanity.</ul>
<ul class="policy_list">No disinformation.</ul>
<ul class="policy_list">No personal attacks, "trolling" or inciteful speech.</ul>
<p>These rules are in place to encourage constructive and verifiable discourse. Comments are reviewed prior to publication.</p></label>
                </div>
            </div>
                    </div>
                <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-7 .trending-number, .sno-trending-7 .trending-views { color: #000000; }
					.sno-trending-7 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-7 a .th_link, .sno-trending-7 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-7 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-7'>
											<div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: none; padding-top: 1px; border-left: 1px solid none; border-right: 1px solid none;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://middleburycampus.com/55210/news/invitation-of-anti-transgender-speaker-sparks-backlash-internal-club-conflict/" title="Invitation of anti-transgender speaker sparks backlash, internal club conflict"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://middleburycampus.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-6.18.59-PM-300x187.jpeg" alt="Newman Catholic Club and Middlebury InterVarsity Christian Fellowship co-sponsored a talk and Q&A with Dr. Peter Kreeft earlier this month." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Invitation of anti-transgender speaker sparks backlash, internal club conflict</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://middleburycampus.com/55202/opinion/i-was-praised-for-my-civility-after-i-disagreed-with-dr-peter-kreeft-reality-is-more-complicated/" title="I was praised for my “civility” after I disagreed with Dr. Peter Kreeft. Reality is more complicated."><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>I was praised for my “civility” after I disagreed with Dr. Peter Kreeft. Reality is more complicated.</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://middleburycampus.com/54987/showcase/zeitgeist-3-0/" title="Zeitgeist 3.0"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://middleburycampus.com/wp-content/uploads/2021/04/Zeitgeist-300x168.png" alt="Zeitgeist 3.0" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Zeitgeist 3.0</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://middleburycampus.com/55198/opinion/in-defense-of-inviting-dr-peter-kreeft/" title="In Defense of Inviting Dr. Peter Kreeft"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link homeheadline'>In Defense of Inviting Dr. Peter Kreeft</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://middleburycampus.com/55276/news/proctor-crush-lists-go-virtual-through-senior-computer-science-project/" title="Proctor Crush Lists go virtual through senior computer science project"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://middleburycampus.com/wp-content/uploads/2021/05/CrushList_Benjy-e1620310541382-300x225.jpeg" alt="“Proc Crush Lists” typically adorn the bulletin boards in Proctor Dining Hall at the end of the spring semester." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Proctor Crush Lists go virtual through senior computer science project</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:50px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-10'>

						 
							<div class="widget1 widgettitle" role="heading">Twitter Feed</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" href="https://twitter.com/middcampus?ref_src=twsrc%5Etfw">Tweets by middcampus</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://middleburycampus.com">The Middlebury Campus</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://middleburycampus.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
			<a target="_blank" href="https://linkedin.com/company/middleburycampus/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/middleburycampus/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/middcampus">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pg/middleburycampus">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Middlebury College&#039;s only student-run newspaper.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39331"><a href="https://middleburycampus.com/masthead/">Masthead</a></li>
<li id="menu-item-39268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39268"><a href="https://middleburycampus.com/about/">About</a></li>
<li id="menu-item-39146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39146"><a href="https://middleburycampus.com/contact/">Contact Us</a></li>
<li id="menu-item-45723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45723"><a href="https://middleburycampus.com/archives/">Archives</a></li>
<li id="menu-item-45724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45724"><a href="https://middleburycampus.com/tips/">News Tips</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://middleburycampus.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<style type="text/css">.wmpci-popup-wrp .wmpci-popup-body{}.wpmci-popup-cnt-inr-wrp{}.wpmci-popup-cnt-inr-wrp h2, .wpmci-popup-cnt-inr-wrp h4{}</style>
<div class="splash wmpci-popup-wrp design1" id="wmpci-popup-wrp">
	<div class="wmpci-popup-body">
		
				<a href="javascript:void(0);" class="wmpci-popup-close" title="Close"></a>
				
		<div class="wpmci-popup-cnt-wrp">
			<div class="wpmci-popup-cnt-inr-wrp wmpci-clearfix">
							
											</div>
		</div>
	</div>
</div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/middleburycampus.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"693815ea2e5cf9096ae8269526055731","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"20971520","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 20MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6e0006de05","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.1","wc_post_id":"55374","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/middleburycampus.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/middleburycampus.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/middleburycampus.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"1d6e5eddaf"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.1' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='wmpci-popup-js-js-extra'>
/* <![CDATA[ */
var Wmpci_Popup = {"enable":"0","delay":"1","exp_time":"","close_on_esc":"1","hide_time":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/wp-modal-popup-with-cookie-integration/assets/js/wmpci-popup.js?ver=2.1' id='wmpci-popup-js-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://middleburycampus.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1675007587":{"id":55380,"type":"image","internal":true,"source":"https:\/\/middleburycampus.com\/wp-content\/uploads\/2021\/05\/IMG_9275.jpg","title":"IMG_9275","caption":"Better Middlebury Partnership is an organization that works to support local businesses through various support programs and events.","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/middleburycampus.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/middleburycampus.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://middleburycampus.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="55374"><a class='commentscroll' href='https://middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleburycampus.com%2F55374%2Flocal%2Frotary-club-donates-10000-to-kickstart-middlebury%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rotary Club donates $10,000 to Kickstart Middlebury&amp;url=https%3A%2F%2Fmiddleburycampus.com%2F%3Fp%3D55374" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a rel="nofollow" href="//middleburycampus.com/55374/local/rotary-club-donates-10000-to-kickstart-middlebury/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://middleburycampus.com/wp-content/branding/mini_white.svg" alt="Middlebury College&#039;s only student-run newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">Rotary Club donates $10,000 to Kickstart Middlebury</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://middleburycampus.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-official-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39251"><a href="https://middleburycampus.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49175"><a href="https://middleburycampus.com/category/covid19/">Covid-19 Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50223"><a href="https://middleburycampus.com/category/love-issue/">Love Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51444"><a href="https://middleburycampus.com/50757/showcase/zeitgeist-2020/">Zeitgeist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39250"><a href="https://middleburycampus.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://middleburycampus.com/category/arts-academics/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39252"><a href="https://middleburycampus.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://middleburycampus.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39249"><a href="https://middleburycampus.com/category/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://middleburycampus.com/projects/">Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54443"><a href="https://middleburycampus.com/category/a-year-in/">A Year In</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51553"><a href="https://middleburycampus.com/category/data/">Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39264"><a href="https://middleburycampus.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://middleburycampus.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42954"><a href="https://middleburycampus.com/join-the-campus/">Join The Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54451"><a href="https://middleburycampus.com/join-the-campus/translation-initiative/">Translation initiative</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39327"><a href="https://middleburycampus.com/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39246"><a href="https://middleburycampus.com/staff/">Staff Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46594"><a href="https://middleburycampus.com/print/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39362"><a href="https://middleburycampus.com/print-schedule/">Print Schedule</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>